nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia.ko not found? (http://www.nvnews.net/vbulletin/showthread.php?t=24145)

YeLoW 01-28-04 12:39 AM

nvidia.ko not found?
 
Hi everyone:

I'm running kernel 2.6.0 on Debian Woody. For some reason, when I try installing the NVIDIA-Linux-x86-1.0-5336 drivers, I get an error saying that nvidia.ko cannot be found. This happens even when I explicitly state the kernel path as /usr/src/kernel-source-2.6.0

I have located the nvidia.ko file in /lib/modules/2.6.0/nvidia/nvidia.ko, so I'm at a lost as to what I'm doing wrong.

I've reinstalled my custom built kernel package with the same result, any ideas?

Thanks in advance!

MNKyDeth 01-28-04 01:49 AM

You need to update to module-init-tools if your using a 2.6 kernel. Modutils is still in use if you are getting that error most likely.

YeLoW 01-29-04 02:11 AM

Hi there.

I did a apt-get install module-init-tools and it worked like a charm. Thanks! :D

filmore 02-03-04 10:43 AM

I had the same problem. But all it took to fix it was running a running of depmod, which probably happened when you upgraded your module-init-tools


All times are GMT -5. The time now is 07:36 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.