nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Quadro 2 Elsa Gloria problem with Linux Fedora Core 1 (http://www.nvnews.net/vbulletin/showthread.php?t=24220)

KnowledgeSeeker 01-29-04 01:27 PM

Quadro 2 Elsa Gloria problem with Linux Fedora Core 1
 
1 Attachment(s)
Hello QuadroBuffs,
I have an nVidia Quadro 2 based Elsa Gloria II card - I got the drivers from the site and managed to install it under Fedora Core 1. So much for the success part of it.
The problem is when I run it at any resolution, I get shadows ets and when I move one window it drags several streaks with it. and if I have more than one window open, it is an ugly sight. For example, if a menu overlaps the panel, the last two items are rendered in white/gray.
I have used the basic X -configure output as the XF86Config and have followed religiously the directions given in the README in the driver lump (Remove the DRI module etc.). I have attached the XF86Config file with this message.
Ugly !
Pleeeeeeeeeease help ! I am willing to try out RedHat 9 but I love gnome 2.4 and would like to keep it at Fedora Core 1.
Thanks much

Andy Mecham 01-29-04 03:24 PM

Your XF86Config file looks fine, except that "UseEditFreqs" should be "UseEdidFreqs". I'll look into reproducing this. What vbios do you have?

--andy

KnowledgeSeeker 01-29-04 05:39 PM

ELSA Gloria II Pro Ver 7.02 (this is what is displayed when i boot it).
Thanks.
Incidentally, I see this streaking and coloring in the BIOS setup as well. Is there something basic I am missing ? I have swapped it with another exact similar card too.

The Baron 01-29-04 05:44 PM

Quote:

Incidentally, I see this streaking and coloring in the BIOS setup as well. Is there something basic I am missing ? I have swapped it with another exact similar card too.
If it happens before you get to an OS, it's a hardware problem somewhere, period. If you swapped the card and it still happens, it's almost certainly a motherboard issue. There's a chance that it's a PSU issue, but I'd be surprised. Make sure everything is configured correctly in the BIOS. It sounds like the memory on the card is bad; however, that shouldn't happen with another card. It could be the AGP slot on your motherboard is faulty (or your motherboard is just dying).

Andy Mecham 01-29-04 05:50 PM

I agree - if you're seeing this before any NVIDIA driver is loaded, then you've got a hardware problem on your hands.

--andy

KnowledgeSeeker 01-29-04 06:10 PM

Ok. There is some merit in that argument. I thought that could be a problem too but read on ...

I am not able to explain why an IBM FireGL 4 card works ok on that slot without any of it. I have tried an IBM FireGL 2 card and 3dLabs Wildcat 4110 - all of them work alright (under windows) except that they don't have Linux drivers.

I dont see that streaking in the character console of Linux. Only when it goes into that color mode something happens to it.

I will try this card under Microsoft Windows to see if it changes anything and let you know.

BTW, what do you mean by AGP slot dying ? What would cause that ?Is there any special power requirements for this card ? This machine came with an AGP PRo slot anyway (IBM intellistation 6850-25U with dual Xeon 1.7ghz 512mb memory - 490W power supply with still 5 power connectors unused - so the power supply is not quite loaded or anything).

Thanks - I will keep you posted.

The Baron 01-29-04 06:16 PM

do you have another machine to try the two Quadro 2s in? that's the first suggestion that comes to mind, because simply put, if the streaking appears in the BIOS setup screen, there's no chance whatsoever it's a software problem.

as far as I can remember, Quadro 2s do not have any sort of special power requirements (pretty sure the Molex connector started with the FX 5800/Quadro FX 2000). also, I don't think it uses the "Pro" aspect of the AGP slot, just the vanilla AGP. last ditch effort would be to open the machine up, reset the CMOS, and see if that does anything. but, there's definitely a fundamental problem if it happens before you reach any OS.

like I said before, it doesn't sound like a PSU issue. sometimes, though, motherboards just go bad for no reason that anyone can identify. they just go *poof* of their own volition.

KnowledgeSeeker 01-29-04 06:23 PM

Unfortunately, it looks like the cards are gone - yes both - I will try it in the other machine we have (exactly identical) before throwing them out and buying a new pair of cards.
The BIOS streaking does not happen with the FireGL4 and the WildCat 4110 for sure -just checked it out.
Thanks much for your help and Andy's.


All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.