nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem with 1.0-5336 and 2.6.2 (http://www.nvnews.net/vbulletin/showthread.php?t=24573)

Dhubleizh 02-06-04 06:21 PM

Problem with 1.0-5336 and 2.6.2
 
1 Attachment(s)
Hi....I've installed a fresh kernel 2.6.2-2 from PLD distribution, then d/l the 1.0-5336 drivers (cause my last 1.4* wouln't have worked with a 2.6* kernel) and I can't compile them into the kernel. The same stands for 2.6.1, compiled from straight from sources (kernel.org). In addition I've subbmited my installation log file. My configuration:

AMD 2500+ Barton
Asus A7N8X
PLD 2.0 (AC) Linux (Polish Linux Distribution)

whig 02-06-04 10:53 PM

I dunno, do you have gcc and binutils installed? One more reason why the nvidia installer should be more verbose and even give suggestions.

Dhubleizh 02-07-04 06:10 AM

Yup...all installed...I've written, that I've compiled 2.6.1 kernel myself and those are needed for that. I really dunno, what could've been wrong......I tried a lot of stuff...I've chcecked up for symlinks and stuff...all is correct....no idea really :( I'd like the new 2.6* kernel..they're preaty much faster....buh :(

zander 02-07-04 06:17 AM

I'd set KBUILD_VERBOSE to 1 in order to learn more about the error (KBUILD_VERBOSE=1 sh NVI...).

Dhubleizh 02-07-04 06:20 AM

Hm...I c I've forgotten to mention the most imporrtant thing - my card :P :
GF FX 5800... Gainward

zander 02-07-04 06:27 AM

The installed video hardware is all the same to the installer.

Dhubleizh 02-07-04 08:40 AM

1 Attachment(s)
Ok...so again the installation log, this time with KBUILD_VERBOSE=1 sh NV*5* -e
any help?

darkhelmet03 02-07-04 12:38 PM

I installed 2.6.2 (from kernel.org) and 5336 w/o changing anything
Either your are missing a package or the 2.6.2-2 kernel is not correctly configured (check if AGPGART is loaded).
Mine works with AGPGART.

zander 02-07-04 01:00 PM

This problem occurs too early (i.e. during installation) to be related to AGPGART; it seems like KBUILD simply doesn't build the module, which is quite odd. Does this happen with both 2.6.2-2 and vanilla 2.6.1?

Dhubleizh 02-09-04 02:09 AM

Yup...the problem occurs on each...I've dubble checked....2.6.2 from kernel.org from rpm of PLD, 2.6.1 the same :(

zander 02-09-04 05:18 AM

What's the complete path you execute the installer script from?

Dhubleizh 02-10-04 07:42 AM

/root/sh NV*5* :P

Does the path make any differance ?


All times are GMT -5. The time now is 10:49 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.