nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nforce on RedHat 8.0 (http://www.nvnews.net/vbulletin/showthread.php?t=2463)

shaun680 10-02-02 09:57 AM

nforce on RedHat 8.0
 
I was just wondering if any other people with an nforce motherboard had tried to install RedHat 8.0 Psyche and found the graphical install doesn't work. This, to me at least, seems strange. :confused:

volt 10-02-02 10:00 AM

Can you give us your detailed hardware specs ? :)

shaun680 10-02-02 10:04 AM

I didn't mean that its a problem, I just went ahead and did the text install. I was just wondering if other people were having the same problem, and if others thought it was strange.

But if you want my hardware specs:

MSI K7N420 Pro Motherboard
Athlon XP 1600+
480MB DDR RAM

cd21 10-03-02 02:51 PM

Yea, same problem. The new redhat installer doesn't just rely on the vanilla X server. It tries to autodetect the proper server, which has always caused a redhat hang on nforce boards (or the asus a7n-266vm board at least).

shonlove 10-04-02 10:06 AM

I also get a black screen when the graphical install tries to start.

MSI K7N420 Pro Motherboard
Athlon XP 1800+
2@256M DDR RAM

The text install works fine, but I get the black screen again when the graphical login tries to start after boot-up.

nforceuser 10-05-02 11:40 AM

I just discovered that the startx hang can be fixed on A7N266-C boards by installing using bios revision 1.001E. Any newer bios revision causes the startx hang.

bauch2003 10-08-02 09:50 PM

I had the same problem
 
I had the same problem. I found if you stick in an older 1.5Volt AGP card it works. I stuck a nVidia TNT2 M64.
I have a MSI K7N420-Pro
AMD Athlon XP 1800+
256MB DDR

:( I loved the bluecurve theme, I would buy it if it actually worked with my hardware:mad:

bauch2003

captain_obvious 10-17-02 11:51 AM

same problem
 
I have a ASUS A7n266e board and it would hang on a graphical install as well as on a X config test. I just used text install and then went back and set up X using the drivers from NVIDIA. Didn't try updating the bios however...

I agree... weird problem.

drowis 10-17-02 12:36 PM

Captain I have the same board as you and had the same problems with red hat I went to mandrake 9.0 and had it straighted out but there are things that you need to do in a specific order for you to get the drivers installed that a noob like myself did not have any clue on until I started to beg for advice.

1. install with the developement package. If you do not you will not have a c compiler installed.

2. install the kernel-source rpm from disk 3 otherwise the compiler will have nothing to compile. to do this I copied the file to my desktop opened a console and cd to the Desktop. Once you are there you type su It will ask for your password. Type in your root password. Then type rpm -ivh {kernel-source rmp name here} this will take a little time and you will not know if it is doing anything for a little while.

3. I used the tar files. I copied them to my desktop. Right click on the tar file and select unpack here. it will create a new directory called nforce. go back into your console if you didn't close it you should still be logged in as root and be in Desktop. cd nforce will change directory to the nforce directory you just unpacked. type make and it will run some stuff when it is done type make install and you should have the drivers installed.


All times are GMT -5. The time now is 05:17 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.