nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   freaky issues w/ GeForce4 Ti 4600 & nvidia 5328 (http://www.nvnews.net/vbulletin/showthread.php?t=24742)

TriKster_Abacus 02-10-04 06:58 PM

freaky issues w/ GeForce4 Ti 4600 & nvidia 5328
 
hello, I am running:

Linux version 2.6.2-rc3-love1 (gcc version 3.2.3 20030422 (Gentoo Linux 1.4 3.2.3-r2, propolice))

w/ an Asus A7N8X-Deluxe mobo
and an

nVidia Corporation NV25 [GeForce4 Ti 4600] (rev a3) w/ 128mb of ram
and Gentoo's nvidia-kernel 1.0.5328 and nvidia-glx 1.0.5336

I tried the nvidia-kernel 1.0.5336 but had the same problems.

Anyhow, on exiting games.. (doesnt really matter which one) or exiting X itself,
I get a screen full of garbage.. and random colors.. typing "startx" will not let me back into X again, typing "reboot" or hitting "CTRL+ALT+DEL" does nothing either.

ssh-ing into the box remotely and typing "reboot" does not do anything ethier.

I thought it was the kernel, but it also did the same thing occasionally with 2.4.23 also.

I think it is the video card + mobo.

I also tried several drivers direct from nvidia.com... also with the same results.

The only thing I can do is hit the power button and do a hard reboot.

Does anyone have any suggestions to fix this problem?

I love this video card, and mobo so swapping out is not really an option. (that is if it is actually the video card)


Thank you

Sincerely,

TriKster Abacus

whig 02-10-04 09:37 PM

Isolate the problem: run your X with the nv or vesa driver for a few hours (but then your games won't run so it can't be really tested.) Do you dual boot? Same thing in Windows?

madhead 02-13-04 02:24 PM

I have exactly the same problem I had everything working fine thenwhilst playing rtcw I had a lock up and now I get garbled screen when starting the dm service. I have no idea how to fix this the nv driver works fine. Arrgghhh!!!

I have a Ti4200 leadtek 128mb ram card.
I also have a Via KV7 mobo (i have noticed that the agpgart module won't load so perhaps it is a flaky NVAGP module problem?


All times are GMT -5. The time now is 07:54 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.