nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   LIBGLCORE not defined in file libGLcore.so.1,HELP!!!!! (http://www.nvnews.net/vbulletin/showthread.php?t=24780)

Deadforg 02-12-04 02:17 AM

LIBGLCORE not defined in file libGLcore.so.1,HELP!!!!!
 
hello,everybody.
I install the NV drivers,but glx load err.
in my XFree86.0.log,I find this err.

dlopen: /usr/X11R6/lib/modules/extensions/libglx.so: symbol _nv000344gl, version LIBGLCORE not defined in file libGLcore.so.1 with link time reference
(EE) Failed to load /usr/X11R6/lib/modules/extensions/libglx.so
(II) UnloadModule: "glx"
(EE) Failed to load module "glx" (loader failed, 7)

pleas help me,what i can do?
RH9,kernel 2.6.

mikejedw 02-12-04 04:01 PM

This is definitely related to another recent forum.

http://www.nvnews.net/vbulletin/show...threadid=24366

Clearly, Redhat 9 users with kernel 2.6 are hurtin' with the 53** glx issues. Anyone have any ideas?

Zone 02-12-04 04:49 PM

:confused: maybe this is a question for

linux-bugs@nvidia.com

mikejedw 02-12-04 05:07 PM

I just sent them an email. Here's hoping!

In the meantime, I think I'm going to creep back to 2.4.x and wait until all the weirdness related to 2.6 works itself out. Without GLX, I can't play Legends :(

Deadforg 02-13-04 02:47 AM

Well ,it works.thanks for everybody.

mikejedw 02-13-04 10:38 AM

In case anyone else wanders into this thread in the future, the solution to this problem is here:

http://www.nvnews.net/vbulletin/show...threadid=24366

Worked like a charm.


All times are GMT -5. The time now is 01:24 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.