nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Which driver do I need? (http://www.nvnews.net/vbulletin/showthread.php?t=24791)

Benni 02-12-04 09:52 AM

Which driver do I need?
 
Hey

I`m from Germany and I hope manage to write my question correctly in here!

First of all, my equipment:

I have a nvidia Geforce FX 5200, a AMD 2400+ XP and Suse Linux 9.0

I searched on the official nvidia site for a good working driver for my computer and I only found a page, where 6 different drivers were offered. I`ve downloaded one of these, but I didn`t know, wheather it was the right one.. so i want to know which driver is the correct one for my system? I can`t find the site again where these drivers were offered, so I would be pleased if you post a link to this site!

LaNcom 02-12-04 12:56 PM

You'll need the IA32 drivers.

Marquito 02-12-04 02:19 PM

Help
 
Hello everybody.

I have the same problem. I have SuSE Linux 8.2 and a GeForce 4 MX And an AMD Athlon 2000. Which driver do i need?

Marquito


All times are GMT -5. The time now is 05:30 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.