nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   hours later and startx still freezes . . .help? (http://www.nvnews.net/vbulletin/showthread.php?t=25005)

NeroTU 02-17-04 05:20 PM

hours later and startx still freezes . . .help?
 
1 Attachment(s)
I installed Fedora Core 1 several days ago and have put several hours into trying to get the nvidia drivers working but have been unsuccessful. I have scoured these forums and tried anything I thought may be relevant, but have had absolutely no improvement . . . not even a glimmer of hope. My system consists of:

Fedora Core 1 (kernel 2.4.22-1.2166.nptl)
Geforce 3 Ti 200 (agp)
Athlon XP 1800+

All of my programs are fully updated. I have "successfully" installed the following drivers (no errors, everything appeared to install correctly):

4496
5328
5336

by using both rpms from livna and atrpms as well as the files provided by Nvidia on their website. My config file is as it should be (changed "nv" to "nvidia" and made sure glx is loaded and dri is not). Whenever I try and start the X server with the nvidia drivers the screen goes black and the only way to get out is a hardware reset.

I don't think the XFree log will be much help, but here it is along with my XFconfig.

Any help or suggestions would be greatly appreciated!! Thanks.

NeroTU 02-17-04 05:21 PM

XF86Config
 
1 Attachment(s)
here's the XF86Config

NeroTU 02-18-04 12:20 AM

WooHoo!!
 
Of course, as soon as I post my problem, the solution arrives before anyone can reply :)

Turns out is all I needed was to add

option "IgnoreDisplayDevices" "DFP, TV"
to my XF86config file and problem solved.

Thanks a ton to Bailout for posting his fix to the problem.


All times are GMT -5. The time now is 03:57 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.