nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Problems with SuSE 9.0 YaST doesn't enable 3D (http://www.nvnews.net/vbulletin/showthread.php?t=25034)

Mikessu 02-18-04 12:23 PM

Problems with SuSE 9.0 YaST doesn't enable 3D
 
I have downloaded newest NVidia driver and done following commands:
init 3
rmmod nvidia
./NVIDIA-Linux-x86-1.0-5336-pkg1.run
sax2 -m 0=nvidia

But the 3D acceleration still doesn't work. I tried to configure with graphical sax2, but it says "Cannot enable OpenGL To activate 3D subsystem for this card you need to use commercial driver from nVidia. Please download the installer from the nVidia web server (http://www.nvidia.com) firsy. After you have installed the driver you can enable 3D with SaX2."

I don't understand what is wrong because the driver says that it was installed succesfully.

My config is here: http://www.sourcecode.no/pastebin/en...key=1reg531x6i

Malfunction 02-18-04 01:12 PM

Could be helpful:

http://www.nvnews.net/vbulletin/show...threadid=10030

Peace,

:afro:

philipph 02-18-04 07:27 PM

Seems to be a bug in nvidia driver

"NOTE: There is no need to try to enable 3D support. It's already
enabled, when the nvidia driver is running. Ignore the
misleading error message, that 3D support can't be enabled.
This problem will be fixed with SuSE > 9.0 and is related to the
latest nvidia driver release."
(from: ftp://ftp.suse.com/pub/suse/i386/sup...nstaller-HOWTO )

philipp

Stephanie 02-20-04 07:32 AM

Hi there.

I thought I had the same problem, but 3D is enabled. There is a problem with the reporting from sax. There is a section in the readme file for Suse users that explains what the error is. Hope this helps.

:angel3:

Steph


All times are GMT -5. The time now is 06:50 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.