nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Gaming Central (http://www.nvnews.net/vbulletin/forumdisplay.php?f=12)
-   -   Halo - anyone w/Netgear FVS318? (http://www.nvnews.net/vbulletin/showthread.php?t=25149)

Riptide 02-20-04 08:51 PM

Halo - anyone w/Netgear FVS318?
 
Anyone using a netgear fvs318 router and playing Halo with it?

I have been having problems with Halo, and *only* Halo multiplayer since the day I bought it. No patch has fixed it. Rebuilding my system hasn't helped.

Problem is that it times out trying to talk to the gamespy master server about 50% of the time. Approx. 50% of the time when I attempt to join a server it fails as well. It's hit or miss.

I cannot for the life of me figure out what it is except that it might be my particular router that this particular game does not like. I have even opened the right port up for the game to attach through and it makes no difference.

UT2003, UT2004 demo connect snappy and almost every single time. WTH is going on here?

theultimo 02-21-04 03:06 PM

I think it is just the game...have problems too here on a linksys.

Riptide 02-22-04 09:46 AM

Glad to know it isn't just me... Doesn't make much sense though because not everyone seems to experience this problem. I wonder why my system exposes it?

saturnotaku 02-22-04 09:51 AM

Perhaps it's due to the fact that HALO SUCKS FAT NUTTER?

Riptide 02-22-04 11:33 AM

I think it's one of the best FPS I've seen in years. The downside being this bug and also the fact it's slow as mollasses (sp?) in January.

theultimo 02-22-04 01:49 PM

Quote:

Originally posted by saturnotaku
Perhaps it's due to the fact that HALO SUCKS FAT NUTTER?
Well as a technology standpoint, HALO NEEDS WORK.


But it does have a good story, but play once through, and its same old, same old, and Multi WAS alright, but cheaters killed that IMO.

Riptide 02-22-04 02:30 PM

How can you tell if someone is cheating in Halo? There are times I've been suspicious... For instance, last night I was playing around a bit and a few times I was killed *quick*, like within seconds and I couldn't even tell WTH happened to cause it. I suspect someone was shooting me with the pistol but it seemed like it only took two shots and I was dead in about 1 second. No explosions or anything either anywhere near me... Just didn't make any sense.

Could they have been screwing with me?


All times are GMT -5. The time now is 12:34 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.