nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Toshiba 1410-303, black stripes on non-native modes (http://www.nvnews.net/vbulletin/showthread.php?t=25261)

UncleZeiv 02-23-04 07:57 PM

5336, GF420 Go: black bar on non-native display resolutions
 
1 Attachment(s)
I've got a Toshiba 1410-303 Laptop, running Debian and Linux 2.6.3. Like many Toshiba users, I had to face the "Edid" problem. I solved it in the usual "IgnoreEDID" way... untill recently, when I experienced this problem again, but involving only the "scaled" modes. That is, 1024x768 looks just fine, while every other mode has got that horrible black stripe on the right, like if the panel were large only 900-and-something pixel. I've tried almost every possible combination of options in the XF86Config file... and I've even done extensive searches within google and this newsgroup... am I the only one experiencing this problem?
I became aware of this problem after switching to 2.6, but I'm not sure if this is relevant.
Any way, here's my data:

- card: GeForce4 420 Go
- driver version: 5336
- distribution: Debian Sarge (using vanilla kernels)
- video bios revision: 04.17.00.41.c7
- processor: Mobile Intel(R) Celeron(R) CPU 1.50GHz
- motherboard: Intel 440? (not sure about this, but it shouldn't matter)

in modules.conf:
- options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=2 NVreg_EnableAGPFW=1
(agpfw has no influence on the matter)

Please help me, thank you

_dave_

UncleZeiv 02-23-04 07:57 PM

1 Attachment(s)
... and here is my log


All times are GMT -5. The time now is 01:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.