nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Twin View FX5700Ultra (http://www.nvnews.net/vbulletin/showthread.php?t=25691)

FireCell 03-04-04 07:05 PM

Twin View FX5700Ultra
 
Ok ive never really posted looking for help before and im resonably new to linux ill try to be as thorough as possible.

Hardware:
Abit NF7-S, AthlonXP3000+, Corsair TwinX1024ll, FX5700Ultra

Software:
Slackware 9.1
Nvidia Driver version 1.0-5336

Im trying to have a cloned screen on my TV but when ever i 'startx' i get the following.
Code:

(EE) NVIDIA(0): No modes remaining for display device TV-0
(EE) NVIDIA(0):  *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Here are the relevant sections of my XF86Config file

Code:

    Section "Device"
    Identifier  "NV AGP"
    vendorname "nvidia"
    Driver      "nvidia"
    #VideoRam    4096
    # Insert Clocks lines here if appropriate
    boardname ""
    Option "NvAGP" "3"
    Option "NoLogo" "1"
    ##TWIN VIEW##
    Option "TwinView" "true"
    Option "SecondMonitorHorizSync" "30-50"
    Option "SecondMonitorVertRefresh" "60"
    Option "MetaModes" "1024x768, 1024x768; 800x600, 800x600; 640x480, 640x480;"
    Option "TVStandard" "PAL-I"
    Option "ConnectedMonitor" "CRT,TV"
    Option "TwinViewOrientation" "Clone"
EndSection

# **********************************************************************
# Screen sections
# **********************************************************************
Section "Screen"
    Identifier  "Screen AGP"
    Device      "NV AGP"
    Monitor    "My Monitor"

#  DefaultDepth 8
#  DefaultDepth 16
  DefaultDepth 24
#  DefaultDepth 32

    Subsection "Display"
        Depth      8
        Modes "1024x768" "800x600" "640x480"
                Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth      16
        Modes "1024x768" "800x600" "640x480"
                Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth      24
        Modes "1024x768" "800x600" "640x480"
                Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth      32
        Modes "1024x768" "800x600" "640x480"
                Virtual 0 0
    EndSubsection

EndSection

I hope someone may be able to help me, but i am very new to this so ive probably left out some information you may need/want to help me.

FireCell 03-06-04 06:38 PM

If the solution is very obvious or anything please go easy on me im very new to using linux. Im just having alot of trouble with getting this to work.


All times are GMT -5. The time now is 11:54 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.