nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   DVI Problem (http://www.nvnews.net/vbulletin/showthread.php?t=25745)

bosco 03-06-04 12:49 PM

DVI Problem
 
1 Attachment(s)
Help!

I can get the DVI to work with the VESA driver but not NVIDIA. I can get the analog interface to work with either. I prefer to use NVIDIA with DVI. This problem was first encountered when trying to get the ver. 1.0-3123 driver to work. I was hoping that the latest version would resolve the problem, but no luck. Other Linux users at work have been unable to help and so, I continue to struggle.

After executing startx with the verbose option, the display is stable but is nothing more than a red/pink vertical candystripe pattern across the entire display area. Troubleshooting is compounded because the DVI shuts down when I kill X. This forces me to reboot in order to get the display back.

I have attached both 'analog' and 'digital' versions of the XF86Config and XFree86.0.log files.

System details:
graphics card: GeForce2 MX400 w/ 64MB
driver version: 1.0-5336
distribution: RHL 8.0
video BIOS: 03.11.01.30.41
CPU: Intel P4, 2GHz
motherboard: Intel
monitor: Gateway FPD1810

If you need more information, please ask.

Thanks in advance,
bosco

bosco 03-06-04 01:13 PM

DVI Problem - Rest of Files
 
1 Attachment(s)
Sorry,

All the files were not uploaded. All are now contained in the attached zip file.


All times are GMT -5. The time now is 03:35 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.