nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Installed 3123 on RH8.0 but graphics are jerky (http://www.nvnews.net/vbulletin/showthread.php?t=2619)

UptheJunction 10-07-02 04:28 AM

Installed 3123 on RH8.0 but graphics are jerky
 
I installed the nv 3123 drivers on RH 8.0 and they work fine in 2D under X, razor sharp with good refresh rate. Hurrah!

However, the OpenGL 3D performance is lacking. I have tried both TuxRacer and UT2003 and they both exhibit the same problem. Specifically, the graphics stutter every couple of seconds, making the game unplayable. It's very annoying. Sound is fine. In fact I have tried disabling sound but it didn't make any difference.

I have a VIA chipset. AGP is enabled at 2x (I checked the /proc/driver stats).

Specs
=====
Graphics: GeForce 4 Ti4200
Sound: SB Audigy
Chipset: VIA
CPU: Pentium 3 1GHz
RAM: 512MB

Does anyone have any ideas? I have checked that the software MESA drivers are not being accidentally referenced.

I really want this to work as it is forcing me to use Windows to play games! Aaargh!

Martin

bwkaz 10-07-02 06:51 AM

Does running nv_check.sh (link below) pinpoint any problems?

http://3dguios.resnet.mtu.edu/nv_check.sh

Save it somewhere, and do a sh nv_check.sh in that directory. It'll go through a bunch of checks to see that the 3D drivers are properly set up.

UptheJunction 10-07-02 08:14 AM

Thanks bwkaz I'll give it a go, but having a quick look at nv_check.sh it seems it just checks some libraries which I'm pretty sure are ok anyway.

Martin

UptheJunction 10-07-02 03:58 PM

It works now!
 
Doh! It just needed a reboot for some reason.
Now everything is fine and the 3D performance rocks!

Thanks everyone for your help getting this going!

UptheJunction


All times are GMT -5. The time now is 07:44 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.