nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   The 5800 Debacle (http://www.nvnews.net/vbulletin/showthread.php?t=26295)

Rollo 03-20-04 12:22 AM

The 5800 Debacle
 
@#$%!!!!
I am one sad Rollo this evening. After spending ~ 5 hours of my night working on it, I've thrown in the towel and will hopefully be able to get my money back on the Abit 5800.

My experiences with it were mainly inability to get to Windows even, although it did a couple times with so much distortion it was unusable.

This truly saddens me. This card is built like a brick ****house, I had high hopes for using it. :(

ragejg 03-20-04 12:57 AM

did you flash its bios?

Rollo 03-20-04 07:43 AM

I didn't get a chance to do anything with it Rage. It was never functional enough to put a working display on the screen.

ragejg 03-20-04 08:26 AM

...
 
You can't even POST with it??

Rollo 03-20-04 09:22 AM

I have an MSI K8T Neo, Athlon 64 3K+, and Antec 430 True Power. My experiences trying to use it in that box:
Uninstall 9800Pro and drivers.
Install 5800, plug in to hard drive power connector. I've had the following results:
1. Sometimes nothing happens, no beeps, black screen.
2. Sometimes it posts it's bios, but the letters are missing pieces and the screen has other anomalies.
3. I actually got it into Windows XP a couple times with much garbage on the screen. Once I was able to try to install the Siluro drivers, it recognized it as a Ti4600. (inspection of the card/chip verify it's a 5800)

Installed Ti4200, no problem, install latest nVidia drivers. Put 5800 back in, repeat of above with exception I never got a usable desktop.

My four year old has a 300W, nForce1, 1700+ rig. I put it in there, no beeps, nothing.
:(

Athena 03-22-04 11:06 AM

Re: The 5800 Debacle
 
Sounds like the card is dead if it does not work on any PCs.
What kind of PSU do you run as the 300W might not have the juice to run the card.

Rollo 03-22-04 12:19 PM

Re: The 5800 Debacle
 
Quote:

Originally Posted by Athena
Sounds like the card is dead if it does not work on any PCs.
What kind of PSU do you run as the 300W might not have the juice to run the card.


It is dead all right. I replaced the 300Watt generic psu with an Antec 350 SmartPower to test it, still would only show garbage on the post screen then die.

So I couldn't make it work with an Asus nForce 1 board/athlon 1700+/Antec 350w Smart Power or a MSI K8T Neo/A64/Antec 430w True Power.

Both setups ran my Ti4200 and R9800P with no problem.

:bs:

photophreak314 03-22-04 08:25 PM

Re: The 5800 Debacle
 
Why do you want the 5800 to work if you have a 9800 pro? I'm assuming you're just curious and not actually thinking about doing some serious gaming with it. Oh ya, and buy some earplugs if you get it to work. (inv)

saturnotaku 03-22-04 08:31 PM

Re: The 5800 Debacle
 
Quote:

Originally Posted by photophreak314
Oh ya, and buy some earplugs if you get it to work.

The 5800 non-ultra doesn't have the dustbuster there chief, but thanks for playing our game. :thumbsup:

Rollo 03-22-04 08:58 PM

Re: The 5800 Debacle
 
Quote:

Originally Posted by photophreak314
Why do you want the 5800 to work if you have a 9800 pro? I'm assuming you're just curious and not actually thinking about doing some serious gaming with it. Oh ya, and buy some earplugs if you get it to work. (inv)

Well, I did pay $212.50 for it assuming it worked? I do want to put it in my gaming rig to do "serious gaming" with. I was going to let my 4 year old use my 9800 Pro or sell it.

LOL Saturn, good one.

Although the Abit 5800 has the dustbuster, they engineered it to be quiet, which I can attest it is. ( that works much better than the gpu on the one I got

:dance:

saturnotaku 03-22-04 09:27 PM

Re: The 5800 Debacle
 
Quote:

Originally Posted by Rollo
Although the Abit 5800 has the dustbuster, they engineered it to be quiet, which I can attest it is. ( that works much better than the gpu on the one I got

Weird. Every other 5800 non-ultra I've ever seen has a cooling setup that's closer to those found on 5900 Ultra cards. But I read something on the Inq that said something to the effect of Abit engineering a dustbuster cooling solution for the 5800 that was much quieter than what actually ended up on the 5800 Ultra.

Meh, whatever. It's still not the dustbuster, and at least you seem to be thankful for that. ;)

ChrisRay 03-22-04 09:39 PM

Re: The 5800 Debacle
 
Quote:

Originally Posted by saturnotaku
Weird. Every other 5800 non-ultra I've ever seen has a cooling setup that's closer to those found on 5900 Ultra cards. But I read something on the Inq that said something to the effect of Abit engineering a dustbuster cooling solution for the 5800 that was much quieter than what actually ended up on the 5800 Ultra.

Meh, whatever. It's still not the dustbuster, and at least you seem to be thankful for that. ;)


Didnt Abit Create the original otes Cooling Solution?


All times are GMT -5. The time now is 05:47 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.