nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Unresolved symbols (http://www.nvnews.net/vbulletin/showthread.php?t=26421)

DavoNess 03-23-04 04:13 AM

Unresolved symbols
 
Ok after having given up on nvnet on my soltek motherboard (seg fault error), i tried to load the 8139cp and 8139too modules instead.

When trying to load the modules I get unresolved symbol errors and cannot load them. They have both been compiled using kernel 2.4.25 (also tried 2.4.22)

I downloaded forcedeth.o as well and also get unresolved symbols when loading this module.

Any ideas on how to get my lan working on my nforce2 soltek 75FRN2-L motherboard ??

Thanks !

oldsk00l 03-23-04 12:04 PM

Re: Unresolved symbols
 
I haven't happened to update gcc versions lately have you?

DavoNess 03-24-04 02:28 AM

Re: Unresolved symbols
 
Well im using a Linux from scratch 5.0 system. Kernel and modules compiled with the recommended GCC, and the installed GCC is 3.3.1.


All times are GMT -5. The time now is 06:44 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.