nV News Forums


nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   SUSE9.0 and A7N8X Delux (http://www.nvnews.net/vbulletin/showthread.php?t=26939)

wv6u 04-05-04 02:57 AM

a7n8x eth0 and YaST2
In the last year I have gone from SuSE 8.0 to 9.0 and eveything works fine after install and after running the nvidia rpm to get the eth0 and sound working. Then download and run the latest "sh NVIDIA*run" to get the 3d graphics working. But the first time I use YaST to do an update, the 3d graphics stop. This time the eth0, sound, and 3d graphics quit. The latest 261.suse90.i586.rpm will no longer run successfully. I have an AMD xp2400+ with 1GB ddr and A7N8X MoBO and an ASUS graphics card. Right now my machine boots fine but I can't connect to the the network. I am stuck. I don't want to have to reinstall from scratch using the 9.0 CD's and I would really like to be able to use YaST without shooting myself in the foot everytime it installs a new kernel. First though I need to somehow get my eth0 working again, then the other problems. Has anyone out there solved this problem. Feel free to email all advice or post here.

wv6u 04-05-04 03:06 PM

Re: SUSE9.0 and A7N8X Delux
Oddly enough the sound works fine but I cannot get eth0 to work. This kind of thing has happened before when I ran YaST2 but usually it is the graphics that quit. I can't get that far this time.

All times are GMT -5. The time now is 12:54 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.