nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Can't get output in text mode (http://www.nvnews.net/vbulletin/showthread.php?t=27435)

Miguel_Marco 04-16-04 07:56 AM

Can't get output in text mode
 
2 Attachment(s)
After lots of tries, i have finally configured my PC (Linux Madrake 9.2) to use the nvidia drivers, and the tv-out. But i still have a problem: when i press ctrl+alt+f1 (or f2-f6) i don't get any output from the monitor. It's like there is no signal at all.

Anyone knows how to solve this?

pzgren 04-16-04 03:56 PM

Re: Can't get output in text mode
 
Have you tried to disable the framebuffer in the MDK kernel?


Marc us

Miguel_Marco 04-16-04 09:43 PM

Re: Can't get output in text mode
 
Excuse my ignorace, but how can i do it? and why wasn't it a problem with the old driver (nv)?

pzgren 04-18-04 03:11 AM

Re: Can't get output in text mode
 
Quote:

Originally Posted by Miguel_Marco
Excuse my ignorace, but how can i do it? and why wasn't it a problem with the old driver (nv)?

I have only asked to try it, if it will be better wo the kernel framebuffer. The kernel framebuffer and the nVidia XFree driver are not working well together.

5 sec with (ad)google ;-)

http://www.voip-info.org/wiki-Asteri...e+frame+buffer

Marcus

Miguel_Marco 04-18-04 10:46 AM

Re: Can't get output in text mode
 
It worked, thanks. Now my only problem is the sound.

pzgren 04-18-04 02:15 PM

Re: Can't get output in text mode
 
Quote:

Originally Posted by Miguel_Marco
It worked, thanks. Now my only problem is the sound.

Where is the problem? Hardware, soundchip/-card name, please and we will see...?

Marcus

Miguel_Marco 04-18-04 03:34 PM

Re: Can't get output in text mode
 
The first time i log in after booting it's all right, but after that (if i have used the sound card in a previously) each time i log off and then log in again (with the option "log in as a different user"), i get the following message, and can't get any saound at all:

Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (Permission denied)
The sound server will continue, using the null output device.

rednuht 04-20-04 08:40 AM

Re: Can't get output in text mode
 
what do you get from
ls -l /dev/dsp

I would expect the group to be somehting like 'audio' then just make sure your user is a member of that group


All times are GMT -5. The time now is 05:57 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.