nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 7, 8, And 9 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=5)
-   -   Texture problems have started happening.. (http://www.nvnews.net/vbulletin/showthread.php?t=27605)

gaffer 04-20-04 10:00 AM

Texture problems have started happening..
 
I have recently started getting texture problems with certain PC games (the more demanding ones) and don't know what the problem is. I few months ago I could play "GTA: Vice City" with no problems whatsoever, but now I get lots of texture problems. I also get these problems with another game (FarCry) so I know it's not just with that one game.

I'm currently using the latest drivers (56.64) for my card (Geforce 4 ti4200 AGP8X) and have even tried around 5 different earlier drivers to fix the problem but it still happens. The texture problem can be somewhat worse with an older driver.

When I go into my bios there isn't any setting in the "chipset" for AGP which I think there should be. Could it be that 8x isn't enabled? If I go to "Display Properties/Settings/Advanced" and click on "Geforce4 Ti 4200 with AGP8X" it says "Adapter information : Bus AGP 4X". Isn't this wrong?

System Specs:

AMD AthlonXP 2700MHZ
512 DDR 333
120GB SATA 8MB CACHE
OS: Windows 98
Motherboard: AT7-MAX2


Any help would be most appreciated.

saturnotaku 04-20-04 10:03 AM

Re: Texture problems have started happening..
 
You'll have to be more specific than "texture problems." Can you post a screenshot to show exactly what's happening?

gaffer 04-20-04 10:14 AM

Re: Texture problems have started happening..
 
1 Attachment(s)
I have also noticed that the graphics don't look as sharp:

saturnotaku 04-20-04 10:24 AM

Re: Texture problems have started happening..
 
Ah, those are artifacts. Are you overclocking the card? If so, drop the memory speed back to default. If it's at stock speed, your card is on its way to the big silicon valley in the sky. Time to replace it.

gaffer 04-20-04 10:28 AM

Re: Texture problems have started happening..
 
I don't really understand all that overclocking stuff but my card still might be overclocked - someone else might have done it. So, how do I set it back to default?

zoomy942 04-20-04 11:05 AM

Re: Texture problems have started happening..
 
if you card isnt overcloked, underclock your memory. i have a 5600 in my work pc and it does that exact thing when the memory is left at default. it is a bad memory module, so the GPU can be set at whatever, but the memory has to be 100 mhz lower.

gaffer 04-20-04 11:32 AM

Re: Texture problems have started happening..
 
Could you please tell me how to do this then, I'm unsure?

zoomy942 04-20-04 11:38 AM

Re: Texture problems have started happening..
 
download the detonator coolbits registry key. and go to the clock frequency tab and choose manual oveclocking and slide your memory speed down a little. keep trying lower and lower settings till you find a number where you dont get artifacts


All times are GMT -5. The time now is 12:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.