nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   nVidia nForce 2 ethernet. and RedHat 9 (http://www.nvnews.net/vbulletin/showthread.php?t=27810)

PapaBear 04-24-04 04:32 PM

nVidia nForce 2 ethernet. and RedHat 9
 
Ok so i'm sure you're well aware of it but i'll go ahead and ask the question anyway. Last night I got rather bored and decided to install RH 9 onto a second HD. everything went well until I was wanted to connect to the internet. the network configuration doesn't want to find the Ethernet card that I have. I have a Compaq Presario S4500NX. Well I hear that this is a common problem with the type of ethernet that is onboard. I've download both of the drivers from nVidia the .tar and the .rpm and neither of those work. I think the answer lies within the .tar which i can open but I don't know what i'm supposed to do with it. I'm totally new to the linux systems and so I don't know about all the coding that I would need to do so if you could walk me through like the noob I am that would be great. i know :lame: .... Sorry
Any help i could get would be great. This isn't really important just something I decided to do for fun and out of boredom. TIA
PB

Thunderbird 04-24-04 05:50 PM

Re: nVidia nForce 2 ethernet. and RedHat 9
 
One post is enough.


All times are GMT -5. The time now is 05:39 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.