nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problems: TwinView with a GForceFX 5200 Go (http://www.nvnews.net/vbulletin/showthread.php?t=28047)

jan 04-29-04 01:15 PM

Problems: TwinView with a GForceFX 5200 Go
 
2 Attachment(s)
Hi,
I am using Mandrake 10 on Toshiba M30 with a GForceFX 5200 Go graphics card and the 1.0-5336 driver.
I have problems with activating TwinView.

I am able to run configuring two X screens on one card
like described in
(app-r) APPENDIX R: CONFIGURING MULTIPLE X SCREENS ON ONE CARD
in the readme.

However, I do not want to to treat each connected display device
as a separate X screen.
Using the attached XF86 file the external monitor works but the internal display stays blank (not starting X, the internal display works and is a clone of the external).

I am wondering about the following lines in the log-file:

(WW) NVIDIA(0): Multiple displays connected, but only one display allowed;
(WW) NVIDIA(0): using boot display

Does someone has some hints?

Thanks in advanced,
Jan

metalklesk 04-29-04 09:24 PM

Re: Problems: TwinView with a GForceFX 5200 Go
 
Hi, I have a geforce fx 5200 and yesterday I configured a tv as a monitor clone(twinview), this is how i have my XF86Config-4 :

Section "Device"
Identifier "device1"
VendorName "NVidia"
BoardName "NVIDIA GeForce FX (generic)"
Driver "nvidia"
Option "DPMS"
Option "IgnoreEDID" "1"
Option "MetaModes" "800x600,800x600;800x600,800x600"
Option "SecondMonitorVertRefresh" "60"
Option "NoLogo" "1"
Option "ConnectedMonitor" "CRT,TV"
Option "TwinViewOrientation" "clone"
Option "SecondMonitorHorizSync" "30-50"
Option "TwinView" "1"
Option "NvAGP" "3"
Option "DigitalVibrance" "80"
EndSection

i think in option "connectedmonitor" you should put "CRT,CRT" if you have two monitors connected and not a tv with one monitor, i hope this can help you, for me is perfect, now i can see my divx-xvid-etc in my tv-screen.bye

PD:Sorry for my english, I speak spanish (I'm chilean :) )

klesk_666 :firedevil

jan 04-30-04 10:53 AM

Re: Problems: TwinView with a GForceFX 5200 Go
 
Hi,
thanks for your help.
I added or changed the following options
Option "IgnoreEDID" "1"
Option "ConnectedMonitor" "CRT,CRT"
Option "TwinViewOrientation" "rightOf"
and now it works fine.

By the was, as a german my english isnt any better :)

Jan

metalklesk 05-01-04 12:10 AM

Re: Problems: TwinView with a GForceFX 5200 Go
 
Hi, it's good to know that you fixed your problem, bye :)

klesk_666


All times are GMT -5. The time now is 05:39 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.