nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   trouble with dualmonitor /dual card configuration (http://www.nvnews.net/vbulletin/showthread.php?t=28166)

joeldahomefry 05-03-04 12:41 AM

trouble with dualmonitor /dual card configuration
 
2 Attachment(s)
(II) NV(1): Initializing int10
(EE) NV(1): Cannot shmat() high memory

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 11. Server aborting



thats the specific error im getting. im using an i810 onboard card for the main card, i believe, and this gf2 card as a secondary. the suggestion in the faq didnt work, as you'll see from my log file


edit: i thought it might also be helpful to know that i got the card to work fine by itself; its only when i use both at the same time that i get this error

Thunderbird 05-03-04 02:44 AM

Re: trouble with dualmonitor /dual card configuration
 
Both the onboard i810 (845g) card and the geforce2MX are agp devices. I'm not sure if your motherboard chipset allows the use of 2 agp devices. Some motherboards support this (is officially an agp8x feature but some older non-agp8x boards support it and some newer agp8x don't).
If this that explains the problem.

Try one time with the onboard video disabled.


All times are GMT -5. The time now is 01:12 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.