nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Just installed Mandrake 10, fist linux, can't run 5336 (http://www.nvnews.net/vbulletin/showthread.php?t=28177)

Munkey_Boi 05-03-04 04:59 AM

Just installed Mandrake 10, fist linux, can't run 5336
 
Just installed Mandrake 10, day before yesterday, having major exploration fun, but still struggling, got into root, and used "init 3" to get real prompt.
found the 5336 file with the .run at the end, but each time gives me errors about compiling new code and stuff. I have re-read the forum, but all seem from people who have a better idea than I of the building of configs etc.
This is my first Linux installation and am trying to run UT2004 on a Nvidia fx5600. Any help would be greatly appreciated.

hppnq 05-03-04 01:17 PM

Re: Just installed Mandrake 10, fist linux, can't run 5336
 
I don't know whether there are known issues wih Mandrake 10 (you could search for that), but otherwise it would really help if you provided the exact error message, for starters.

Munkey_Boi 05-03-04 03:30 PM

Re: Just installed Mandrake 10, fist linux, can't run 5336
 
1 Attachment(s)
System
AMD XP2600
1GB Ram
320 GB Storage
Nvidia FX5600 (256MB)

The error's I'm getting are

ERROR: unable to determine the nvidia kernel module filename

And below that
ake: *** [select_makefile] error 1

The file stored in /var/log/

hppnq 05-03-04 04:11 PM

Re: Just installed Mandrake 10, fist linux, can't run 5336
 
Have you installed the kernel sources? (If so, try pointing the installer script to the correct location, it has an option that lets you do that.)

mirage_3d 05-04-04 08:31 PM

Re: Just installed Mandrake 10, fist linux, can't run 5336
 
i had the same problem as you do guys, and i looked hi and low for the solution but nothing helped. installed sources and everything. finally after having a only few more hairs left in my head and some long staring at the screen, i managed to get it working.

i installed the latest kernel patches along with the sources. when you do a urpmi, check the versions to make sure the kernel and the sources match. my kernel version is 2.6.3-9mdk-i686-up-4GB, and i managed to find those sources as well. install kernel-source and kernel-source_stripped. i got this advice from another forum. you also have the latest 5336 nvidia glx and kernel rpms on your cd3 under a directory called NVIDIA.

but my troubles are not over yet. XFdrake can't deal with my riva tnt2 ultra card - yeah my system is a bit outdated - even though X runs fine. it can test the vanilla tnt card but not the tnt2 or tnt2 ultra. i have 3d but still slower than when i had mandrake 9.x before. before i installed the l5336 drivers i didn't have opengl at all, but now i do. i remember previously with mandrake 9.2 i had 800fps in glxgears, and now i can only do 70+. does anyone have 5336 working properly on a tnt2 ultra?

mirage_3d


All times are GMT -5. The time now is 04:57 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.