nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Dell Inspiron 8600, nvidia Geforce 5200 and no twinview (http://www.nvnews.net/vbulletin/showthread.php?t=28636)

areiners 05-12-04 01:09 AM

Dell Inspiron 8600, nvidia Geforce 5200 and no twinview
 
2 Attachment(s)
Hi everybody,

after reading many forums and threads in here and after desperate hours with two screens but one of them black here is my problem:
I have a Dell Inspiron 8600, nvidia GeForce 5200Go UXGA on 1920x1200 screen and an external Dell 1703FB flatscreen monitor.
X is working perfectly but I never manage to get both screens working at a time.
Here are my XF86Config and XFree86.0.log, I don't see what goes wrong but it warns (WW) NVIDIA(0): Option "TwinView" is not used.
Please, why?

Ansgar

rednuht 05-12-04 07:47 AM

Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview
 
well first up

Option "MetaModes" "1280x1024,1920x1200; 1280x1024,1280x10240;"

10204 looks a bit high ;)

areiners 05-12-04 12:11 PM

Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview
 
Oops, right, but you can imagine that changing this did not help...

thanks anyway

cheers
Ansgar

rednuht 05-13-04 06:34 AM

Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview
 
I not not think
BusID "PCI:1:0:0"
is necessary
but i doubt its going to help, and I guess all the lines that have been commented out have been tested ?

areiners 05-13-04 12:36 PM

Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview
 
Right, they have been tested and #BusID does not help either.
I also encounter problems whenever I switch between the monitors using the Laptop's Fn+F8 shortcut. The picture gets weird and is reorganized when switching between resolutions using Ctrl+Alt+Num+(-).
There are never both screens at a time. I am using digital connection, but analog doesn't help either, XFree cannot be displayed then at all while text mode works.
In windows (sorry) everything works fine so it can't be hardware problems.

cheers
Ansgar


All times are GMT -5. The time now is 01:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.