nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Mandrake9.0...Nvidia ERRORS... (http://www.nvnews.net/vbulletin/showthread.php?t=2870)

mmodem 10-14-02 10:40 PM

Mandrake9.0...Nvidia ERRORS...
 
After i installed Nvidia Drivers (the last versions) the system was functioning fine but when i started Kvirc appears this in the console:
[mmodem@www mmodem]$ kvirc
Couldn't open required GL library /usr/X11R6/lib/libGL.so.1.2!

and then my systems stays TOO TOO DAM SLOW! and kvirc don't start.
So if i want to start kvirc and the system continuing ok i have to uninstall nvidia drivers

I already followed the instrutions gived in the site http://www.linuxkungfu.org/howto/nvidia/ and it's the same thing, when start kvirc the systems stays too slow,and kvirc don't even starts

Anyone can give me a solution?

Andy Mecham 10-15-02 02:42 AM

This is a problem with your app's configuration, not the NVIDIA drivers. It's looking for the Mesa libGL; it should be looking for /usr/lib/libGL.so. You'll need to get it to point at /usr/lib/libGL.so.

--andy

bwkaz 10-15-02 09:13 AM

Otherwise, if you can't (or don't want to) recompile kvirc -- which is just about the only thing that can make it look in /usr/lib, I believe, unless perhaps if it's trying to dlopen() the file -- then you can (as root) cd into /usr/X11R6/lib and ln -sf /usr/lib/libGL.so*

Then run ln -sf /usr/lib/libGL.so.1 libGL.so.1.2 to create the file that kvirc is looking for. Last of all, run /sbin/ldconfig to recreate the library cache file, /etc/ld.so.cache. Then try running kvirc again.


All times are GMT -5. The time now is 07:25 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.