nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Total system lockup on loading of nvidia module.. (http://www.nvnews.net/vbulletin/showthread.php?t=28857)

Imek 05-17-04 11:22 AM

Total system lockup on loading of nvidia module..
 
Hi,

I'm having a big problem trying to install the nvidia drivers on my new AMD64 system. When I set up a fully 64-bit Gentoo installation, the drivers worked right away when i emerged them. However, if I try a 32-bit only install, My system totally locks up when it tries to load the module- this is either on startup when I put it in /etc/modules.autoload.d/kernel-2.6, when I try to modprobe it, or when I try to start up X. I've tried two kernels- the 2.6.4 ck kernel, and the 2.6.5 vanilla kernel with the Gentoo patchset, and I've tried the driver versions 4496 and 5336, but to no avail. Is there any way around this?

Specs:
Geforce FX5900, Gigabyte K8VT800-M motherboard (VIA Chipset), Gentoo Linux, AMD64 3200+ processor. There doesn't seem to be any point in including my xorg.conf, as this is a problem with the kernel module.

Can anyone help?

Thanks,

- I

Herbie 05-17-04 11:59 AM

Re: Total system lockup on loading of nvidia module..
 
This is a known problem, unfortunatly there is no known fix yet:
http://www.nvnews.net/vbulletin/showthread.php?t=26575


All times are GMT -5. The time now is 07:37 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.