nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Trouble with TV-out (http://www.nvnews.net/vbulletin/showthread.php?t=29083)

delt 05-22-04 10:49 PM

Trouble with TV-out
 
A little update on my (yet unsuccessful) attempts to get tv-out working -
(see the other thread http://www.nvnews.net/vbulletin/showthread.php?t=28684 )

If i disable the main monitor in the server layout and leave only the tv as screen 0, the X server outputs this --->


(EE) Screen 0 deleted because of no matching config section.
Symbol xf86XvMCCreateAdaptorRec from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWSave from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWSave from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWRestore from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWRestore from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWUnmapMem from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCloseScreen from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCreateWindow from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCreateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbGCPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbValidateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbPictureInit from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol xf86XvMCDestroyAdaptorRec from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 4. Server aborting



..... anyone?

delt 05-23-04 12:35 AM

Re: Trouble with TV-out
 
Another update... i tried enabling twinview with crt,tv and here's what the X server log says:

[ ... ]

(**) NVIDIA(0): Option "NvAGP" "1"
(**) NVIDIA(0): Option "ConnectedMonitor" "crt,TV"
(**) NVIDIA(0): Option "TVStandard" "NTSC-M"
(**) NVIDIA(0): Option "TVOutFormat" "Composite"
(**) NVIDIA(0): Option "CursorShadow" "on"
(**) NVIDIA(0): Option "TwinView" "on"
(**) NVIDIA(0): Option "TwinViewOrientation" "Clone"

(**) NVIDIA(0): Option "MetaModes" "1024x768,NULL ; 800x600,tv800x600 ; 640x480,tv640x480 ; 512x384,tv512x384 ; 400x300,tv400x300 ; 320x240,tv320x240"
(**) NVIDIA(0): Forcing COMPOSITE video output
(**) NVIDIA(0): Enabling cursor shadow
(**) NVIDIA(0): Use of NVIDIA internal AGP requested
(**) NVIDIA(0): ConnectedMonitor string: "crt,TV"
(**) NVIDIA(0): TV Standard string: "NTSC-M"
(**) NVIDIA(0): TwinView enabled[/b]
(--) NVIDIA(0): Linear framebuffer at 0xE0000000
(--) NVIDIA(0): MMIO registers at 0xFD000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce3 Ti 200
(--) NVIDIA(0): VideoBIOS: 03.20.00.28.00
(--) NVIDIA(0): VideoRAM: 131072 kBytes
(II) NVIDIA(0): Using ConnectedMonitor string "CRT-0, TV-0"
(WW) NVIDIA(0): Inappropriate ConnectedMonitor string.
(II) NVIDIA(0): Connected display device(s): CRT-0

(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 8 bpp: 350 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 16 bpp: 350 MHz
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 350 MHz
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(WW) NVIDIA(0): Failure reading EDID parameters for display device CRT-0

[ ... ]

Not much help, my ConnectedMonitor string seems fine to me..... the geforce3 does support twinview, right??

delt 05-23-04 09:07 PM

Re: Trouble with TV-out
 
... ?

GenderBender 05-25-04 09:04 AM

Re: Trouble with TV-out
 
Hi, sorry, my english is very bad (i am from Austria, i have only 2 years English).

not all GeForce works with "Twin View", i have a GeForce 5600 VTDR 128 und have the same problems, much have Problems with Twin View, you must disabel Twin View, and
configer a second Device, Screen and Monitor with TV settings, this works, the details you self find, i hope i can help you,


All times are GMT -5. The time now is 01:06 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.