nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   SuSE9.1+53.36+Maya5 problem (http://www.nvnews.net/vbulletin/showthread.php?t=29170)

nosferatu_037 05-25-04 06:11 AM

SuSE9.1+53.36+Maya5 problem
 
Hi guys,
I've been having some problems with SuSE9.1 kernel2.6.4 and nvidia 53.36.
I've installed Maya 5.0,and at first,it wouldn't start,cuz of libFoundation.so+GLIBC2_0 err,but when I've put all the compat libs,and added setenv LD_assume_KERNEL 2.4.1 in /usr/aw/maya5.0/bin/Maya5.0 script,maya started,even when i set LD_assume_KERNEL 2.6.1 ,BUT when I try to maximize a viewport,I get a blank viewport,nothing is drawn.Every single viewport acts the same except top view.It's the only view that maximizes properly.
So I did some testing to see whats causing the problem,and this is what happened:
When I start a new scene,and create-a simple nurbs sphere,I CAN maximize every viewport properly in shaded,textured,wireframe etc.,but when I add a material to my sphere,AND give it some color,THEN I CANNOT maximize vieports,except again,top view.Thats the only view that works properly,all others are blank. :screwy:
This worx with every material that I've put,and I tried to inst.old nvidia driver,but I assume It's not 2.6.x supporting.
Can anyone tell me how to solve this problem???
I have GeForce4 mx 440 agp8x 128mb tvout,and it worked well on suse9.0 kern 2.4.21-99.
THANX
nosferatu

_tf_ 05-25-04 08:43 AM

Re: SuSE9.1+53.36+Maya5 problem
 
try these http://www.sh.nu/download/nvidia/lin...-4620-pkg0.run

they work in 2.6.
read on highend3d.com that they dont have this refresh problem.
next driverset will fix this also.

good luck!
L


All times are GMT -5. The time now is 12:12 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.