nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   XFree86 version GLX error (http://www.nvnews.net/vbulletin/showthread.php?t=2969)

Old GLman 10-18-02 12:28 AM

XFree86 version GLX error
 
Ok, I have the very latest stable XFree86. Its 4.2.1 I believe. Thats installed ok. When I try to install the latest Nvidia linux drivers it barfs on the GLX rpm saying that it needs an XFree86 version greater than 4.0.1. Now, I have XFree86 greater than 4.0.1, so whats the deal?!?!

Thanks for the help,

Old GLman

Andy Mecham 10-18-02 01:22 AM

It's checking your RPM database as its reference for dependencies. You can avoid that by passing '--nodeps' to rpm when you install. Alternatively, you can use the GLX source tarball.

--andy

Old GLman 10-18-02 01:37 AM

Worked great! Thanks!

Old GLman


All times are GMT -5. The time now is 09:06 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.