nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   nforce2 firewire: modprobe ohci1394 fails (http://www.nvnews.net/vbulletin/showthread.php?t=29865)

dcm 06-11-04 08:50 PM

nforce2 firewire: modprobe ohci1394 fails
 
I'm trying to install a firewire drive for an A7N8X-DX nforce2 motherboard. "modprobe ohci1394" fails with the "no such device" error.

Since I have found no nforce2-specific guide to installing firewire drives, I have been using the one I found at www.linux1394.org, which apperantly worked for at least one person: http://www.linux1394.org/view_device.php?id=444

kernel version: 2.4.26
libraw version: libraw1394-5 0.9.0-2 from debian stable
module: ohci1394.o
relevant dmesg messages:
"raw1394: /dev/raw1394 device initialized" <-- repeated twice
/proc/bus/ieee1394/devices is the empty file

If there is some nvidia closed source patch I'm supposed to be using, please, someone clue me in.

If usb2 would be an easier way to go, please, someone clue me in.

If someone knows what I'm doing wrong, please, clue me in!

blueworm 06-12-04 05:07 PM

Re: nforce2 firewire: modprobe ohci1394 fails
 
Make sure the firewire is activated in the mothreboard BIOS. Then it is more advisable to build the module straight into the kernel.

dcm 06-12-04 05:32 PM

Re: nforce2 firewire: modprobe ohci1394 fails
 
Firewire was disabled in the BIOS. Thanks for pointing it out. One of these days, I'll learn. :P


All times are GMT -5. The time now is 09:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.