nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No go with Nvidia drivers (http://www.nvnews.net/vbulletin/showthread.php?t=305)

KroniX 08-02-02 12:59 AM

No go with Nvidia drivers
 
Ok, I'm running an Athlon XP 1800+ on an MSI KT3-Ultra(kt333) running Debian. I've installed the drivers as said on the Nvidia website from the tar.gz files. When I startx I just get a black screen and the console freezes period. According to XFree86.0.log everything is ok until it sets the mode to 1024x768 and that's it. I can still ssh into my box but that's it, no input comes in from the console and XFree86 starts eating up 99% of my cpu time. I've tried fiddling with agp, it's a nogo no matter what mode I put it into. Someone please help, I've been running linux for 2 years exclusively now but if I can't use my brand new $300 in hardware I'm just going to dump it but I really don't want to....

Thunderbird 08-02-02 04:28 AM

Please post your XF86Config-4 file and make sure you aren't using "rivafb" a (buggy) framebuffer driver for nvidia cards.

I'm running debian woody/sid here and I don't have any problems at all. First using xfree86 4.1 and now using the unofficial 4.2 debs.

KroniX 08-04-02 06:06 AM

Actually I got it, after reading throgh some obscure Gentoo documentation I found ot that the line Option "IgnoreEdid" "1" fixed my problem. It took some searching but I finally got it :cool:


All times are GMT -5. The time now is 09:40 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.