nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   nForce2 - still no solution for MIDI playback ??? (http://www.nvnews.net/vbulletin/showthread.php?t=31302)

Max77 07-05-04 12:32 AM

nForce2 - still no solution for MIDI playback ???
 
Hi guys.

I've got a Asus A7N8X400 based system.
Just installed FC2, set up the new (4k-stack-patched) graphics drivers, everything works fine... except MIDI playback.
KMid plays something, but no sound at all... :(
aplaymidi shows 1 MIDI device on port 64:0, tries to play something, but... no sound either...

If you guys managed to get MIDI working on a similar system, please describe your way and post /etc/modprobe.conf...

Thanx in advance.

crache 07-05-04 07:09 PM

Re: nForce2 - still no solution for MIDI playback ???
 
i wanted midi too but never got around to playing with it. I don't have a midi device it seems.

geowiz 07-06-04 09:26 AM

Re: nForce2 - still no solution for MIDI playback ???
 
I did get timidity midi playback on an Abit NF7-S (nforce2). The key for me was to use the virtural midi player in the kernel.

I added the following to my /etc/modprobe.conf file and it works.
# Configure card 1 (second card) as a virtual MIDI card
alias sound-slot-1 snd-card-1
alias snd-card-1 snd-virmidi
I am using a kernel.org 2.6.7 kernel on a Fedora Core 2 base system. Give it a go and see if it helps....


All times are GMT -5. The time now is 10:38 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.