nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   CPUs, Motherboards And Memory (http://www.nvnews.net/vbulletin/forumdisplay.php?f=3)
-   -   Killing of a mobo.... (http://www.nvnews.net/vbulletin/showthread.php?t=319)

Evil Panda 08-02-02 01:12 PM

Killing of a mobo....
 
My friend just got a brand new P4 2 Ghz. He uses a ASUS mobo and everything worked fine until he inserted his "special" sound card, a Pulsar (worths 1500$). The sound card was already defective as its digital output stop working. So anyway, after the Pulsar was installed, his onboard NIC stopped working! I think it may be his sound card, but even after the card was removed the networking still would not work! Is it possible that a PCI card can kill some components of a mobo?

volt 08-02-02 01:24 PM

I never heard of that, but everything is possible heh. First thing I would do is completely go over BIOS settings.

Feanor 08-02-02 03:26 PM

It's probably not common, though I would not rule it out as impossible. You might want to make sure there is no problem with driver conflicts (did drivers get loaded?) but a motherboard could be killed if the card puts current where it should not go...

There is a little something here (and a thing of warning if you find yourself in a similar place). HP did a rather stupid thing when they developed a 25-pin SCSI interface (basically taking the 50-pin narrow SCSI and removing the termination pins). The thing is they made the jack look exactly like a parallel port. I used to have a SCSI scanner that used this less then standard 25-pin SCSI interface (and needed a conversion cable when I got a SCSI disk system and wanted to plug the scanner into the new Adaptec SCSI card following industry standards.

The problem is that SCSI carries a certain amount of termination voltage, parallel port devices do not. No this didn't happen to me I was careful to see what device I was plugging where, but this non-standard SCSI connection...the cable would exactly fit a parallel port.

The people at this one computer shop that was here said as a result customers inadvertently plugged their SCSI scanner into the parallel port. With the termination voltage applied, the parallel port on their mobos did get fried.

BTW, my SB Live died last year (when I bought an Audigy). The card was bad, but nothing happened to the mobo. So this won't necessarily occur, but if a short happens on the card, who knows...

TheOneKEA 08-05-02 12:37 PM

Sounds like the sound card misconfigured itself and managed to force a misconfigure of the board. You should probably go through your BIOS and WinXX settings and find out what the problem is.


All times are GMT -5. The time now is 04:28 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.