nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   6111 still locks up ut2003 (http://www.nvnews.net/vbulletin/showthread.php?t=34073)

how 08-05-04 11:11 PM

6111 still locks up ut2003
 
The new driver 6111 still locks up ut2003 and ut2004.:banghead: FX 5700 AMD 1800+ SIS 735 AGP.

fatty 08-06-04 05:44 AM

Re: 6111 still locks up ut2003
 
With a simple export LD_PRELOAD=/usr/lib/libGL.so.1 you should be able to play ut again.

Code:

$ export LD_PRELOAD=/usr/lib/libGL.so.1
$ ut2004


how 08-06-04 07:59 AM

Re: 6111 still locks up ut2003
 
that does not work

Anthaus 08-06-04 11:18 AM

Re: 6111 still locks up ut2003
 
I had a similar problem, but my solution was the last resort option:
Take back the card for a replacement (mine was broken).
Try to test the games with other nv cards (the nividia drivers should handle the swap without the need to reinstall).

how 08-07-04 08:21 AM

Re: 6111 still locks up ut2003
 
there is nothing wrong with the card. works fine with 5336 though.

Anthaus 08-07-04 10:26 PM

Re: 6111 still locks up ut2003
 
My card worked fine with 44.96 in linux and 49.xx in windows. The problems arised in both OSes with newer drivers. Just my experience, though.

thomas21 08-08-04 05:45 PM

Re: 6111 still locks up ut2003
 
Quote:

Originally Posted by how
The new driver 6111 still locks up ut2003 and ut2004.:banghead: FX 5700 AMD 1800+ SIS 735 AGP.

Are there any messages in your Xfree86 or messages logfile ?
What is in your XF86Config-4 ?
What distro do you use ?
(and maybe: how did you install the nVidia drivers ?)

My FX5700 run's UT2003 and UT2004 like a rocket :mohawk: (on 64 bit or 32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06).

kgroombr 08-08-04 07:30 PM

Re: 6111 still locks up ut2003
 
I am getting lockups in ut2004 (haven't tested ut2003 since it isn't loaded anymore), but the log files are showing nothing. My computer becomes mostly unresponsive. I hit a CTRL+ALT+Backspace to restart the X server, and it takes upwards of two minutes before it restarts.

It looks like something with ut2004 is eating up all the proecessor time. I may back up and try the previous patch since I just recently loaded the official 3270 patch. Maybe something with that is causing it.

Ken

how 08-08-04 07:31 PM

Re: 6111 still locks up ut2003
 
Quote:

Originally Posted by thomas21
Are there any messages in your Xfree86 or messages logfile ?
What is in your XF86Config-4 ?
What distro do you use ?
(and maybe: how did you install the nVidia drivers ?)

My FX5700 run's UT2003 and UT2004 like a rocket :mohawk: (on 64 bit or 32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06).

really? what spec do you run your UT2003? I have AMD 1800+, SIS 735 AGP. Fedora 2. winfast fx5700. my log files looks fine. install driver using nVidia installer.

Antti 08-09-04 06:04 AM

Re: 6111 still locks up ut2003
 
UT2003 and UT2004 are running just fine here as well, on Mandrake 10 Community and Official (btw, UT2003 didn't work with a Radeon-card I had before). I just need to load the games this way (otherwise they won't find the GLX-libraries):

export LD_PRELOAD=/usr/lib/libGL.so.1 ut2003
export LD_PRELOAD=/usr/lib/libGL.so.1 ut2004

Runs without any lockups or problems with 5336, 6106 and 6111.

kgroombr 08-09-04 12:26 PM

Re: 6111 still locks up ut2003
 
Resolved my problem. I should have guessed since this has happened before. My GPU fan was sticking causing a little overheating.

It just happened the same time I upgraded to the 6111 drivers.

Strange thing is that it only affected ut2004. It may have affected ut2003, but I don't have it loaded at the moment. I played quake3, spacetripper, thinktanks, and a couple other games with absolutely no issues. ut2004 would lock up in a matter of a minute. Usually in about 30 seconds.

Never underestimate what a little heat can do to cause these problems. Played ut2004 for an hour or so after a temporary fix, no problems. Going to order a new GPU fan now.

Ken

thomas21 08-09-04 03:43 PM

Re: 6111 still locks up ut2003
 
Quote:

Originally Posted by how
really? what spec do you run your UT2003? I have AMD 1800+, SIS 735 AGP. Fedora 2. winfast fx5700. my log files looks fine. install driver using nVidia installer.

Just tested, I can run UT2003 in 1280x1024 with:
32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06. (most of the time I did run UT2003 on my old Pentium III).
I don't use any LD_PRELOAD stuff etc. just start up the game, and it runs for hours .. and hours .. until I quit the game.
But since I have installed UT2004 ... :super:

Eh, is it only UT2003 which locks up your machine ?
Have you tried other games or checking your memory with memtest86+ ?


All times are GMT -5. The time now is 03:04 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.