nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   NFS Issues with 64bit nforce drivers (http://www.nvnews.net/vbulletin/showthread.php?t=34813)

cpringle 08-15-04 06:49 PM

NFS Issues with 64bit nforce drivers
 
Hi All,

I'm having problems with NFS running on an AMD 64 system (K8N-E motherboard). After installing the 64 bit nforce drivers I successfully managed to connect to a network using the nvnet driver. However, after trying to use NFS over the network, I've had problems - it seems whenever I start KDE it hangs almost immediately (My home directory is NFS). The issue is not the NFS server as it works perfectly with many other machines. Has anyone else had any issues with NFS using the nvnet driver with an nforce3 chipset?

I've looked in the log (/var/log/message) to see if there is any clues, but it doesn't really give away much. There seem to be RPC timeouts and errors with sendmsg. The system also seems to keep hanging for short periods of time once the network is up. It always recovers but is rather annoying.

Any ideas?

Regards,
Chris Pringle

tkh 12-24-05 02:35 AM

Re: NFS Issues with 64bit nforce drivers
 
I'm having the same issue on an nForce 4 SLI based system. More specifically, whenever I try to copy a file to a remote NFS server, the copy immediately stops and there are constant packets sending to the remote machine. These packets are being sent until I do "ifconfig eth0 down". I have no problem reading directories or files.

tkh 12-25-05 05:34 AM

Re: NFS Issues with 64bit nforce drivers
 
I switched to the forcedeth driver and now it works fine. The NFS issue must be the nvnet's fault.


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.