nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   DVI output to the projector has noise (http://www.nvnews.net/vbulletin/showthread.php?t=35603)

pranay 08-26-04 06:55 AM

Signal Corruption - Setup Issue
 
2 Attachment(s)
I am trying to use DVI input to a projector from my linux box but the output is very noisy. The same projector can be used from a windows box.

Linux box base intall RH7.2
Kernel upgraded to 2.4.20
Nvidia GeForce FX 5700
Driver 1.0-6111
XFree 4.2 (with RH install)

Attached are my logs and Config files. X run with logverbose 5.

I see a noisy line on the left hand side, top to bottom. The monitor does not provide frequency information so I added that myself (random values). Without that could not have a signal on the projector.

pranay 08-26-04 07:16 AM

Re: DVI output to the projector has noise
 
Adding to the information in the first post.

System still running I plugged out the DVI from the projector to a DELL-FP. I could still see the noisy line. Rebooted; this time with the DELL-FP on the end of the DVI cable.All works well.

Hence the setup with the projector itself is wrong. The signal shows noise on a working FlatPanel as well.

===== Additions ====
Did more tests. This time plugged out the DVI from a working DELL-FP and plugged in to the projector and the output is good.

So the problem is with the initial setup between the projector and card. I tried to use Option "IgnoreEDID" "True". That does not help. What else can I do.


All times are GMT -5. The time now is 10:35 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.