nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Coolbits2/5700lq question & problem.......... (http://www.nvnews.net/vbulletin/showthread.php?t=35701)

vonglank 08-27-04 04:37 PM

Coolbits2/5700lq question & problem..........
 
This one has me stumped - My Albatron 5700lq has never run good & I was attempting to see what the issues were with the card and my motherboard.While attempting to 'dumb down' my card to see if refresh rates were a problem,I set coolbits2 option at a refresh rate(68 hz Hor) my monitor apparently does not support,because I now have the "black screen of death".No big prob.I'll just put an old PCI card in and keep working-or so I thought.The following tries have done nothing to get the card working in my AGP slot:1.System restore to before I installed coolbits,2.remove battery to try to reset the mobo NVram,3.mobo reset to safe defaults,4.several other small things.Any thoughts on this much appreciated- for instance,where does coolbits write refresh rate override in XP so I can fix this? my system specs below:

Xp home Sp1
Gigabyte 8ik1100 rev.2,512 mb.pc 3200 ddr ram,400 mhz,
800mhz FSB,Dual ch.ram
Intel P4 2.8/Hyperthreading
420 watt P.S.
albatron 5700lq,256 mb ram
120 gig sata WD HD
SB Audigy Gamer

Zeta 08-27-04 06:13 PM

Re: Coolbits2/5700lq question & problem..........
 
Have you tried booting to safe mode? Do you have any other monitors you can hook up to it? Just some ideas.

vonglank 08-27-04 06:36 PM

Re: Coolbits2/5700lq question & problem..........
 
Yes,Zeta,boot to safe mode was very first thing I tried.Also have pci card running the same monitor right now!The card is ok in another machine-it runs fine there.
Maybe I need to go over and talk to the coolbits inventor ,Newt?


All times are GMT -5. The time now is 07:38 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.