nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Quake 3 Broken on 6111 and 2.6.8-1.521? (http://www.nvnews.net/vbulletin/showthread.php?t=35702)

BrendaEM 08-27-04 06:18 PM

Quake 3 Broken on 6111 and 2.6.8-1.521?
 
Hi,

I just updated my kernel, and reinstalled and updated the driver to 6111
2.6.8-1.521

Quake 3 No longer runs and exits with
Received signal 11, exiting...

: (

Well, that was almost two months of 3d graphics.
Any Ideas?

Compholio 08-28-04 01:28 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
My runs fine, though I'm running kernel 2.6.8-1.526. As a note: you also need to reinstall the driver if you update xorg since it replaces the OpenGL stuff.

BrendaEM 08-31-04 01:04 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
I reinstalled the driver, checked the X11 config, and renamed the Quake 3 config (there is usually one in the .pk3)

I am still not having any luck.
I also found this...

http://www.fedoraforum.org/forum/showthread.php?t=21068

Compholio 08-31-04 10:02 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
What point release are you running? Maybe something is broken for the release you downloaded.

BrendaEM 09-05-04 01:01 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
I am running the latest Nvidia release.
The odd thing is that only Quake 3 is broken. Quake 2 and Tux racer still start. I don't recall changing anything in Quake 3, and deleting the config--forcing it to use the pk3 config, should have set everything to it's defaults.

zander 09-05-04 01:05 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
Are you certain that your problem is graphics related (i.e. have you checked if it works without sound)? Can you post the Quake3 log file?

Compholio 09-05-04 01:32 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
No, "point release" is the version of Quake 3 for Linux (not the NVIDIA driver) - you can get it off of id's ftp server (and some other places). There are a lot of old point releases floating around so you may not have a recent one that actually works correctly.

BrendaEM 09-06-04 02:37 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
My Quake 3 is Q3 1.32b linux-i386 Nov 14 2002

Also, armagetron which ran before the kernal and driver update were installed, is no longer running: "Fatal signal: Segmentation Fault (SDL Parachute Deployed)"

LordMorgul 09-06-04 04:02 PM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
Check the latest post in the thread above and report on whether that works.
http://www.fedoraforum.org/forum/sho...95&postcount=6

BrendaEM 09-08-04 12:22 AM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
Hey, Thanks!
That did the trick : )

I don't exactly understand what the problem was.
Any info?

Thanks,
Brenda

BrendaEM 09-08-04 01:01 AM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
It worked until I rebooted, and then to make it work I had to SU and type it again : (
So sad.

BrendaEM 09-08-04 01:56 AM

Re: Quake 3 Broken on 6111 and 2.6.8-1.521?
 
Is there some config I can put it in for now?


All times are GMT -5. The time now is 12:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.