nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   FX5200 blank output - no errors!!!??!!?? (http://www.nvnews.net/vbulletin/showthread.php?t=35931)

chrisbirkinshaw 08-31-04 12:09 PM

FX5200 blank output - no errors - modeline problem?
 
My FX5200 just gives a blank output through VGA or DVI when I start up X, but appears to give no errors. I am running gentoo with a 2.6.7 kernel and the 1.06111 drivers.
I have successfully modprobe'd the kernel module and followed all instructions for configuration. My projector needs a modeline to get true 1:1 pixel mapping, however this modeline worked fine with my old radeon 7000 GFX card. Does anyone have any ideas what might be going on? I have been trying for 2 days now and am considering just buying a new Radeon with DVI out :-(

Thanks,

Chris

http://postbox.org.uk/xorg.conf
http://postbox.org.uk/Xorg.0.log

Edit: My kernel is compiled with agpgart as a module, and with ACPI support. My BIOS is set to use ACPI for PCI, though I'm not sure what all this means! Also, when the machine boots I can see the console fine, but no nvidia splash screen ever appears, and when X starts the screen goes blank.

Edit2: I deleted the modeline and fiddled with the EDID mode of my projector and now it seems to work OK, though my projector says it is getting 1280x1024 resolution. This is no good, as I need it to run at 1280x720. Adding the following modeline:

Modeline "1280x720" 74.48 1280 1336 1472 1664 720 721 724 746 -HSync +Vsync

as generated by gtf and recommended in a review of the projector just results in no output. Does anyone have any clues? This modeline worked with my radeon via VGA. Can I disable EDID?


All times are GMT -5. The time now is 09:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.