nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Computer hangs at splash screen. (http://www.nvnews.net/vbulletin/showthread.php?t=35949)

meteoroid11 08-31-04 07:51 PM

Computer hangs at splash screen.
 
Hello I am running Suse 9.1 and have installed the 6111 driver for my tnt2. I can install everything fine but when I run sax2 or startx the computer freezes up displaying the Nvidia splash screen. I was running the you kernel but since load up the default kernel that came with 9.1. I am going back to school this weekend and would like to get this problem fixed before then so any help would be greatly appreciated.
-Andrew

meteoroid11 08-31-04 11:58 PM

Re: Computer hangs at splash screen.
 
Figured out what was wroung. My x86config had the AGP set up incorectly.

TimoK 09-01-04 01:40 AM

Re: Computer hangs at splash screen.
 
Could you please share your solution, since I have similar problem X freezing with the NV logo.

Hardware:
Bequiet 400 W PSU
AMD 64 3500+
Asus A8V with lates bios from Asus
PNY Verto GF 6800 GT (with molex for extra power connected :)

Software:
FC 2 with 2.6.8-1.521 kernel
NVidia 6111 driver

Last message in the X.org.log states that X is loading extension NV_CONTROL or something like that. After that there is nothing. Also nothing remarkable in dmesg nor in messages.

After loading nvidia driver manually in runlevel 3 files in proc/drivers/nvidia/agp state that both card and host-bridge claim agp 8x and sba capability.

agp settings in xorg.conf seem to have no effect - though I haven't tried nvagp since agpgart has been compiled into the kernel.

This problem has some interesting points:

- My old GeForce 2 GTS works flawlessly with same software config incl. 3D
- The 6800 works "fine" with vesa driver

So this leaves me with a question: Am I missing something trivial or have I got faulty card?

-Timo

TimoK 09-02-04 02:21 PM

Re: Computer hangs at splash screen.
 
Quote:

Originally Posted by TimoK
Could you please share your solution, since I have similar problem X freezing with the NV logo.
<clip>

-Timo

It's starting to seem to me that the card is faulty. I umm... tried it with WIN2k... Just a (not so) nice colorful screen - of crap.

Luckily I still have my good ol' GF 2 GTS

-Timo


All times are GMT -5. The time now is 12:09 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.