nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Feedback Forum (http://www.nvnews.net/vbulletin/forumdisplay.php?f=19)
-   -   NVN slooooooooooooooow!!! on OC-3 connection here (http://www.nvnews.net/vbulletin/showthread.php?t=39095)

Son Goku 10-20-04 02:58 PM

NVN slooooooooooooooow!!! on OC-3 connection here
 
I'm not sure what others are experiencing, but logged into forums before class here at uni. They have an OC-3 line comming into this place, which then branches out onto a local 100 Base T fast ethernet (all switched as far as I know). The pages on nvn (both the front page and all forum pages) are loading extremely slow (according to the connection thing in win2k for the NIC card, the transfer rates to this site seem slower then a 56k dialup right now.

Not sure if it's the lab computer here, or given the history on this site if it's the nvn servers. Needless to say, the home page in this browser had no trouble loading. Just a heads up.

intercede007 10-20-04 03:25 PM

Re: NVN slooooooooooooooow!!! on OC-3 connection here
 
3:25pm : No abdnormal loading times for me. :(

Clay 10-20-04 03:52 PM

Re: NVN slooooooooooooooow!!! on OC-3 connection here
 
Weird, it seems like you have slow connection problems somewhat frequently. Not sure what to tell you as it's fine for me and I've remoted out to some of our client sites in various states and the nvnews.net forums load very quickly and are very responsive.

Son Goku 10-20-04 06:53 PM

Re: NVN slooooooooooooooow!!! on OC-3 connection here
 
Well over the summer, lots of peeps were having problems and it definitely wasn't wrt me. When there were probs, there ended up being discussions on the nvn IRC channel and there was a consensus there.

Today, all I can say is that I certainly didn't expect slower load times over a T3 line (not normal for there anyhow) then with DSL at home. The local pages loaded normally there, so it wasn't internal to their LAN. Was heading to class though, so wasn't about to debug the universities network.

BTW, I'm not always connecting from the same place either, but can tend to connect to the forums from multiple networks scattered about (mostly somewhere on 2 seperate uni's with their own seperate connections throught the phone company) and here...as the logged IP address field would probably show with my posts.

It's OK at home now, which doubly makes it wierd as an OC-3 has way more BW then my 1.5 MB down aDSL

SH64 10-20-04 07:05 PM

Re: NVN slooooooooooooooow!!! on OC-3 connection here
 
The front page loads very very slow to me . i dont complain because i think the problem is from my connection :o

-=DVS=- 10-20-04 07:28 PM

Re: NVN slooooooooooooooow!!! on OC-3 connection here
 
From home (3mbit cable) and work(196kbs DSL?) , NVnews load fast as usually.


All times are GMT -5. The time now is 07:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.