nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Suse 9.1 with Ati Radeon 9200se (http://www.nvnews.net/vbulletin/showthread.php?t=39756)

Dr_s99 10-30-04 07:50 PM

Suse 9.1 with Ati Radeon 9200se
 
Hello,

I installed the drivers using the instruction that was with it on SUSE FTP.

but when i updated the whole thing was gone, i mean
the hardware support.

in ATI control panel it says that the OPENGL vendor ... MESA... again!

what can i do? now in glxgears i get like 58 FPS....

DeLorean 10-30-04 08:20 PM

Re: Suse 9.1 with Ati Radeon 9200se
 
Quote:

Originally Posted by Dr_s99
in ATI control panel it says that the OPENGL vendor ... MESA... again!

what can i do? now in glxgears i get like 58 FPS....

I assume this would be system 1 from your sig, where it says you are using a GF-4 Ti 4600 rather than the Ati card mentioned in the subject of the message. First things first, if you are using the Ati card go ask them. If you are using the nVidia based card, remove the Ati drivers and install the nVidia drivers and your problem should be solved...

Dr_s99 10-31-04 08:41 AM

Re: Suse 9.1 with Ati Radeon 9200se
 
see before i had linux installed on my gaming computer...lol
i had no problem with my GF 4 Ti 4600 everything worked even the 3D acc. support.

but on my second computer the ATI Radeon 9200se, it worked before the kernel update but now i can't even get it to work...!


oh.. i have updated my sig... :D
its my System 2 that contains linux... right now!


All times are GMT -5. The time now is 09:27 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.