nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Correct performance for 5900U in HL2?? (http://www.nvnews.net/vbulletin/showthread.php?t=41137)

d2thez 11-20-04 09:29 PM

Correct performance for 5900U in HL2??
 
I have a GeforceFX 5900 Ultra, 1 gig pc3200 ram, Abit Nforce2 Ultra mobo in dual channel, and Athlon XP 3200+.

I know it only runs in DX8.1 for Half Life 2, but I seem to max around 50 FPS with 4x antialiasing and 4x anistropic filtering at 1024x768.

The problem stems from the fact that a friend has a slower computer with a Geforce4 ti4200 and gets higher FPS than me.

What is going on here?

Daneel Olivaw 11-20-04 09:33 PM

Re: Correct performance for 5900U in HL2??
 
Vsync maybe? And I'm sure the ti4200 is not using 4x AA and 4x aniso btw...

d2thez 11-20-04 09:50 PM

Re: Correct performance for 5900U in HL2??
 
Well I had vsync disabled even thought it syncs at a refresh of 100htz, so that shouldn't be the problem.

Also, I am using 66.93 WHQL drivers and WinXP.

lmetza 11-23-04 10:05 PM

Re: Correct performance for 5900U in HL2??
 
is you friend useing 4xAA and 4xAF?????????????????? I highly doubt a Ti4200 can pull that off in HL2.

Daneel Olivaw 11-24-04 12:09 AM

Re: Correct performance for 5900U in HL2??
 
f* as much as I love the Ti4200, it can't even pull off 4xAA and 4xAF in Quake 2...


All times are GMT -5. The time now is 08:12 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.