nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   RTCW won't start (http://www.nvnews.net/vbulletin/showthread.php?t=4162)

MadHacker 11-17-02 09:29 PM

RTCW won't start
 
I have just upgraded to RH8.0 with the latest kernel. I compiled and installed the Nvidia drivers. UT2003 rocks.

My problem is Return to Castle Wolfenstien won't start.
I copied the "main" folder from Windows to the install dir after running the 1.33 installer. This worked in rh7.3.
What I get is a can't find wolfsp error. This error pops up with both single and multiplayer games. I have checked the dir and both executables are there. What gives.

I checked the scripts that launch the game and it is pointing to /usr/local/games/wolfenstien. this is where the exe's are residing

To prevent the "Pirated copy" posts, I am using a retail cd.

luigi 11-18-02 10:35 AM

Easy solution.
 
Hi!

Try this. First open "Terminal" application from "System Tools" menu.

Then go to your wolfenstein folder:
cd /usr/local/games/wolfenstein

And try to run the game from there:
./wolfmp (for multiplayer or)
./wolfsp (for single player)

If this doesn't work, I think you did something wrong when running the installer.

Luigi.

MadHacker 11-19-02 12:43 AM

I tried that. That apparently was the prob. What I tried next was wolfsp / mp at the command prompt in the console and got a can't find default config. Missing files check installaton error.

This tells me that the installer doesn't install base files, just updates what you have. Is there an installer that installs the game before updating?

I know I used one before, just can't find it. ran the installer copied the main folder from windows and the game fired right up.

Budious 11-19-02 02:01 PM

http://www.3dgamers.com/games/returnwolfenstein/

there are two files 7.5mb lite (upgrade) and 70mb full (linux retail)

MadHacker 11-21-02 12:12 AM

I tried that as well. (70 meg full) I still get the cannot find defaulr config error. Dunno. Worked well in RH7.3, just won't co-operate in RH8.0 ....

Vlad_M 06-07-03 04:52 AM

I am having exactly the same problem, damn this is the first time I am trying to game in linux and its not going too well....

Can anyone let me know if there is a way to sort out this problem.

Specs:

AMD Athlon XP 1700+
GF4 ti4200
RH 8.0 stock kernel 2.4.18
stock RH 8.0 glibs
nvidia drivers 43.49


All times are GMT -5. The time now is 04:24 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.