nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   a7n266-vm owners please help... PNP? (http://www.nvnews.net/vbulletin/showthread.php?t=4349)

hbidad 11-21-02 09:21 PM

a7n266-vm owners please help... PNP?
 
Ok, I am trying to compile RH 8. I got everthing installed but the onboard fails to activate. I followed the directions on NVidias site. I even triple checked everything. I know what the problem is... It is because PNP is enabled in the bios. However, I can not find the option in the bios to disable it. I had the 103 bios, Just tried the 104 and now I am taking a look at the 105 beta bios.


If you have had anyluck getting the onboard lan to work, CAN YOU PLEASE HELP ME OUT, lol :)

Thanks for reading!

Chalnoth 11-22-02 01:44 AM

The onboard what? Audio?

hbidad 11-22-02 07:00 AM

oh my, stupid me! The onboard lan. I can't even get any other pci NIC card to activate. I have no problems on other motherboards.

Chalnoth 11-22-02 08:09 AM

Interesting. That's the one onboard component that worked from the start on my nForce2 motherboard (RedHat 7.3).

Did you install the nVidia nforce drivers? And is there an "alias eth0 nvnet" line in the /etc/modules.conf file?

hbidad 11-22-02 03:51 PM

Hi, yea I installed the nforce drivers (.tar) within Red Hat 8. I manualy edited the modules.conf file.

I rebooted and Redhat detected it. It asked me if I wanted configure my network and I did. Redhat finished loading but I noticed my network was not working. I then went to the Netconf and sall the newly added NIC was "Inactive". When I try to actiavte the nic it say's it can't. I have even tried another PCI NIC that has worked in redhat 8 before, and it tells me the same thing.

The only thing I can think of now (which I read over and over again) is to disable PNP (plug and play) in the Bios. However, I don't see an option in the bios. To tell you the truth, this is the worst bios I have ever seen.

hbidad 11-22-02 03:53 PM

Oh, I forgot to mention. I have a PCI video card in PCI slot #1. I haven't got around to install the geforce drivers yet. Could be a problem? I guess I will find out.....

THanks for the replies guys!

Maquis_00 12-06-03 12:29 AM

Same Problem
 
I have the exact same problem you have with getting the lan to work! Have you had any luck with it? I've asked the local Unix Users Group, and they have not yet been able to help. I've tried all the things you tried. I've also googled a bit for it, and can't figure anything out...
Thanx,
Maquis_00

spun_g 12-06-03 06:02 PM

USE GENtoo
 
Use Gentoo with the Asus A7n266-VM!

I got everything to work using their drivers for the nforce2 chipset!

Need more info? Send me a reply!

danc 12-07-03 06:08 PM

I would remove the pci video card, since (according to the user manual) they aren't supported. With this board, i was able to get the network running under mandrake 8.1 by simply using the nforce installer. You might want to check to make sure that the nvnet module is being loaded.

But first remove the pci video card.

Maquis_00 12-07-03 08:24 PM

hmmm... i'm thinking about giving up and upgrading to RH 9... i've been meaning to do that anyway... and this gives me an excuse... :)
~Erin
p.s. thanks for all the help anyways... :)


All times are GMT -5. The time now is 11:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.