nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   what am i looking for and what will it tell me?????? (http://www.nvnews.net/vbulletin/showthread.php?t=4671)

6rendel 12-01-02 10:57 PM

what am i looking for and what will it tell me??????
 
I just don't know how this operating system is going to maker it I mean really if windows can be coaxed into working why won't Linux do it even if it's lousy it should have worked for me just one time other than switching the crap around in my6 modules config which by the way did give me the message stating that the i810_audio was found and that it supported 6 channels annd then it said the driver was loaded and it locked up here is the log i don't if theres something there to tell you why it wont work but I have had zero luck getting sound periodDec 1 21:14:26 localhost wine: Registering binary handler for Windows applications
Dec 1 21:14:26 localhost rc: Starting wine: succeeded
Dec 1 21:14:27 localhost xfs: ignoring font path element /usr/X11R6/lib/X11/fonts/cyrillic (unreadable)
Dec 1 21:14:27 localhost xfs: ignoring font path element /usr/X11R6/lib/X11/fonts/CID (unreadable)
Dec 1 21:14:27 localhost xfs: ignoring font path element /usr/X11R6/lib/X11/fonts/local (unreadable)
Dec 1 21:14:27 localhost xfs: ignoring font path element /usr/X11R6/lib/X11/fonts/latin2/Type1 (unreadable)
Dec 1 21:14:27 localhost xfs: ignoring font path element /usr/share/AbiSuite/fonts (unreadable)
Dec 1 21:14:46 localhost gdm(pam_unix)[1068]: session opened for user root by (uid=0)
Dec 1 21:15:44 localhost gdm(pam_unix)[1068]: session closed for user root
Dec 1 21:15:58 localhost gdm(pam_unix)[1068]: session opened for user root by (uid=0)
Dec 1 21:15:58 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:15:58 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:00 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:00 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:00 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:00 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:01 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:01 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service-0-3
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-slot-0
Dec 1 21:16:02 localhost modprobe: modprobe: Can't locate module sound-service


here is what the log is te

6rendel 12-01-02 11:00 PM

I suppose since the sound error is listed like 300 times it is what is getting hung up and I am guessing that it stops when reset my pc but what is wrong?

6rendel 12-01-02 11:22 PM

I am guessing that the sound thingy is where it is hanging because the number of that particular error vary according to how long i wait for it to unstick. changing the modules.conf sound-slot-1 to 0 made the speakers pop but still froze is there something the driver doesnt get done that needs to be in place before it will work what file starts sound-service-0-3 and why isn't that in documentation

Chalnoth 12-02-02 07:25 PM

Maybe you could post your modules.conf file?

d-c0d3 02-01-03 12:34 AM

i810_audio driver + Wine
 
I was sorting through the i810_audio.c audio driver source code and it states as a comment that this driver doesn't support 8 bit mode. Wine tries to initialize the card to 8-bit mode. That's why it can't find your sound card. I'm not sure if this is a hardware limitation or just the programmers decided they didn't want 8-bit mode. The SDL libraries (http://www.libsdl.org) will emulate 8-bit layer if the hardware doesn't support it. I read in a mailing list for wine about an SDL back-end driver. It was experimental and I'm not sure about the progress of it. I e-mailed the guy but he hasn't responded. This is the only limitation keeping me from playing Counter Strike :-(. Which is the only Windows game I really like. I also e-mailed the ALSA-Devel list about adding 8 bit support and the MCP-2 chipset to their intel8x0 driver. Haven't gotten word back on that yet either.


All times are GMT -5. The time now is 02:37 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.