nV News Forums


nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Has Anyone had problems with Intel 845D chipset and Linux RH8, MDK9 or MDK8 (http://www.nvnews.net/vbulletin/showthread.php?t=4739)

mythryll 12-04-02 02:55 AM

Has Anyone had problems with Intel 845D chipset and Linux RH8, MDK9 or MDK8
I have had boot lockups right after installation of all the above distributions with my new system:
P4-2GHz, 256 Ram,
Asus P4B266 MBoard (845D chipset),
Asus Geforce 4 MX-420 DDR with 64Mb,
Sb-live value soundcard,
internal sound card with SPDIF in & out,
internal USB 2.0 controller,
10/100 network card with Realtek Chipset.

In all three cases, if a graphical login is selected i get no video, if text mode login is selected the screen fills with zeros and other numbers enclosed in brackets ('[xxxxxxxx]') and this goes on forever.
I tried removing all the extra cards and disabling the internal sound and USB 2.0 controllers. I also replaced the graphics adapter with a Riva TNT-2 graphics card. Still nothing so I am guessing it's the motherboard..
Does anyone have any ideas or similar experience?
The really weird thing is that if I install those distributions on VMware 3, in the same computer under XP Pro, everything works fine!

Klaus-P 12-04-02 01:25 PM

YEAH !!!! It's fantastic, YOU TOO, It drove me the hell when i tried to install linux for the first time on my hard drive i got zero one zero one it was going on
forever. No technician could help.

Let me ask you one thing for the moment. Did you install perhaps on a Western Digital Hard drive?

BTW Meanwhile my linux is running, have the same motherboard. It was not the mobo.

mythryll 12-05-02 01:53 AM

No, it's a Maxtor and an IBM ..
Well it's a Maxtor at 60 Gb (it's the first drive where I put the boot partition - 250 Mb - at the beggining of the drive) and an IBM at 20 Gb (the second drive where I put a swap partition, the root partition - '/' - and a '/home' partition at 512, 15GB and the rest for '/home', respectively.
I have also tried once removing the Maxtor, placing the IBM as a first drive and doing a clean install.. got the same..
So I am curious.. If it's not the motherboard (chipset) then what? And more important how did you manage to get it installed?!! Did you change hard drives or something?
Let me also say that it's a big relief to find out that someone had the same problem .. I was becoming very frustrated with this, because I have set up a small network with 3 pcs at home and wanted to use linux on two pcs for experimenting with network protocols and apps..
Thanks for the info, please don't leave in the dark now.. tell me how you did it..

Klaus-P 12-05-02 06:57 AM

I booted from my linux DVD and then loaded the installed linux on my new WD-80 from the linux install program, this worked
without errors.

My old Quantum HD from my old PC with an old linux booted perfectly. No 1,0,1,0,1,0, not at all.
Then full of desperation and also a bit of anger i bought a new seagate-60. And the linux install worked fine.
No boot trouble at all. Hi, it was my new WD-80.

But what the heck was going on with this WD-80, why was this thing unable to behave like a ordinary boot device? I checked
the jumpers over and over again without success. I visited WD's website, technical support. I downloaded a
WD-diagnostic and maintenance program ONLY for WD-drives. This program had a "exe"-suffix you know ;-)
One had to run it under windows to create the proper diagnostic tool on a floppy. This program on floppy is a dos program.
I had to boot dos from floppy, run this program, no errors on the WD were reported, but all datas deleted. Then i saw an option in
the menu about preparing your WD-hard drive for the installation of operating systems. Wow, that was interesting. F.i. "Do you like
to install a win OS or other OS ?". Out of curiosity i selected win OS, i had to insert a win boot disk, selected partition
and filesystem FAT32. run the procedure and did quit the WD-preparation. Booted from win CD and run the install. Then OHHH...
miracle this WD-80 did boot for the FIRST time win98 without this 0,1,0,1,0,......stuff. OK i thought let's try linux install
again. Being not too brutal to the win98 i let the install make smaller the win partition and run the remaining
part of the linux installation, wrote the linux loader lilo start code on the MBR as i did before
and it turned out that from NOW on the WD-80 could boot both win and linux.

volt 12-05-02 10:17 AM

It has nothing to do with your hardware.
It's the way your hard drive is setup for linux system.
You can't boot of a partition that passes 1024 sector (that's only if you install LILO on one of your linux partitions, not MBR). You could install LILO onto your MBR but it may not work for the first time (just create a bootdisk so you can go into linux and change LILO config). Otherwise install LILO into your /boot partition (make it 30 megabytes or so). That should get rid of this nasty 01010101010 problem :)

Klaus-P 12-05-02 04:27 PM

Dear moderator,

It wasn't fun either, even a DOS 6.0 installation (default settings) without any errors
produced this 0 1 0 1 0 1 0 1 "fun" with this WD-drive.

" You can't boot of a partition that passes 1024 sector "

I read "sector" here as "cylinder", however is it not strange
that my LILO loads linux even far beyond of this limit, the same HD btw.?

All times are GMT -5. The time now is 09:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.