nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Fx 5200 problem (http://www.nvnews.net/vbulletin/showthread.php?t=48241)

stefanm 03-25-05 10:22 AM

Fx 5200 problem
 
Hello,

I have a Asus Geforce Fx-5200 card and i'm trying to install on Slackware linux.
Currently i am using the 2.6.11.2 kernel and the latest nvidia drivers. The install work smoothly and i can run X.
The problem is that when i quit Kde and return to text-mode the screen becomes filled with colored dots and stays like that. Same happens if i try to switch between consoles while running X.

Tried the 2.6.11.3 and 4 kernels and i've had the same problem.

Has anyone experienced the same problems ? What can i do to fix this ?

Thanks

Dragoran 03-25-05 10:41 AM

Re: Fx 5200 problem
 
try to use the same resultion in the console as you do in X

stefanm 03-25-05 10:44 AM

Re: Fx 5200 problem
 
I tried it, but i experience the same problem.

Dragoran 03-25-05 11:02 AM

Re: Fx 5200 problem
 
other solutions are:
don't use framebuffer at all
use vesafb-tng

nramenta 03-25-05 05:54 PM

Re: Fx 5200 problem
 
You're not the only one :(
my system is : Slackware/Kernel 2.4.29 GForce4 MX420
I'm using 7167 and having the exact same problem as stefanm
to Dragoran, could you please elaborate on your solution? as I'm a complete newbie and just want to use my system.

energyman76b 03-25-05 05:59 PM

Re: Fx 5200 problem
 
Hi,
I only have such probs, when I have a Xv-app (video/tv) open. Minimizing it, before switching to the vt solves the problem.

stefanm 03-26-05 01:32 AM

Re: Fx 5200 problem
 
Tried installing the vesafb-tng driver, but i couldn't complete it successfully. I compile the kernel with it as they say on the site, but when i edit lilo.conf to add "video" option i get "unrecognized token "video"".

A temporary solution I found:

Edit lilo.conf (/etc/lilo.conf) and set the "vga" parameter to normal (vga=normal). It looks horrible, i know, but you don't get the error anymore.

gammaknife 03-26-05 02:14 AM

Re: Fx 5200 problem
 
I had the same problem, and i solved it in this way
http://www.nvnews.net/vbulletin/show...93&postcount=4
Hope this will help

Bye

Maurizio aka gk
http://deprecated.it

stefanm 03-27-05 04:14 AM

Re: Fx 5200 problem
 
That didn't work for me...

Fuddl 03-27-05 06:15 AM

Re: Fx 5200 problem
 
i had this problem a year ago with a brand new fx5900 card. 2 weeks later it turned out that the card's memory was defect. a friend of mine bought the same card and had the same effect. he exchanged the (first) broken card against the same model, which behaved the same way - stripes and dots. he tried several bios versions for the card and some resulted in less, some in more stripes on the screen. in fact that (second) card got unusable after 3 weeks. all cards had defect memory chips. perhaps your card has a similar problem/defect like our 3 cards had ;)

Spyke 03-27-05 12:52 PM

Re: Fx 5200 problem
 
Try using a bpp such as 16 or 24, 8bpp consoles can cause this issue.


All times are GMT -5. The time now is 05:15 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.