nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   fx5200 agp, mx440 pci, svideo on pci broken (http://www.nvnews.net/vbulletin/showthread.php?t=48496)

jimbot 03-31-05 01:21 PM

fx5200 agp, mx440 pci, svideo on pci broken
 
hi,

i have a gigabyte K8VT800 motherboard w/amd64 3000, trying to get an fx5200 agp + mx440 pci card working properly. the fx5200 is my primary video card, where i get my console & do the majority of my pc work, and i'd like to use the mx440 pci card's vga output to a projection panel and the svideo port to my plain old tv. i want to use the pci card for the projection panel + tv so i can run two separate x sessions -- my primary on the fx5200, and just tv stuff on the mx440. problem is, with these two cards in the system, the svideo doesn't seem to work on the mx440. on the fx5200 it's just fine. if i take the fx5200 out, the svideo works on the mx440, so i don't think the cards damaged or anything. also, running x with the svideo of the mx440 enabled doesn't complain or anything -- it seems as though the system thinks everything's hunky-dory with the svideo output on the secondary card. but nothing comes out of it...

the bios on this motherboard won't let me select pci vs. agp as the primary vga source, as some other motherboards i've had do.

by the way -- this problem is not limited solely to linux: i've run windows on this box as well, and the same thing happens - no tv output from the mx440 svideo, but the os seems to think everything's running just as it otta.

lspci -v tells me:

<blah, blah, blah>

00:09.0 VGA compatible controller: nVidia Corporation: Unknown device 0185 (rev c1) (prog-if 00 [VGA])
Flags: bus master, 66Mhz, medium devsel, latency 248, IRQ 17
Memory at e0000000 (32-bit, non-prefetchable) [size=16M]
Memory at d8000000 (32-bit, prefetchable) [size=128M]
Expansion ROM at <unassigned> [disabled] [size=128K]
Capabilities: [60] Power Management version 2

<more blah, blah, blah>

01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0322 (rev a1) (prog-if 00 [VGA])
Subsystem: Unknown device 1682:1280
Flags: bus master, 66Mhz, medium devsel, latency 248, IRQ 16
Memory at e1000000 (32-bit, non-prefetchable) [size=16M]
Memory at c0000000 (32-bit, prefetchable) [size=256M]
Expansion ROM at <unassigned> [disabled] [size=128K]
Capabilities: [60] Power Management version 2
Capabilities: [44] AGP version 3.0

anyhow -- thanks,
jimbot


All times are GMT -5. The time now is 10:17 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.