nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   GeForce FX5200 TV-out blank/black screen (http://www.nvnews.net/vbulletin/showthread.php?t=50965)

snap83 05-22-05 04:09 PM

GeForce FX5200 TV-out blank/black screen
 
Hi,

I have a Geforce FX5200 with TV-out, I pluged it to my TV using the composite out (RCA) and enabled nView (tried dual view/clone/Single-only TV doesn't work at welcome screen). When I turn my computer on there is display in both my Monitor and my TV, it shows me the bios version of the video card (the one when you turn the computer on) and when it starts to load windows (I see the loading screen with the little blue thingy that moves under "Windows XP" in both my TV and Monitor) but when the "Welcome" screen comes on, my TV goes blank/black. My monitor works fine, I see everything but there is nothing on my TV. I'm able to extend my desktop (I can move the mouse and the windows but I don't see them on my TV, I only see them in my Monitor). I'm using the drivers from the nVidia website ver. 71.89.
Can anyone help Please.
Thx in advance

OS: Win XP Pro SP2
CPU: P4 1.8A
MB: Intel D850EMV2
RAM: 512 MB (rambus)
Audio: Audigy
Video: Geforce FX5200

SaltyCrak 09-30-05 09:20 AM

Re: GeForce FX5200 TV-out blank/black screen
 
dude, did you ever figure out what that problem is? i have the exact same issue... the funny thing is that if i uninstall the drivers then i have display coming through on my tv.

cheers.
kev


All times are GMT -5. The time now is 04:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.